FORUMS

A Helpful Guide to Music Streaming Services

With the launch of Apple Music, music streaming services have recently gained a lot of … more

An Inside Look at the Redesign of Business Calendar

The much-acclaimed calendar app, Business Calendar, underwent a major design … more

New Android One Device Dead On Arrival

Today, Google announced the second generation of Android One devices, with the new Lava Pixel … more

OnePlus 2 Leaked, Actually Prettier Than Expected

The OnePlus 2 launch event is mere hours away, and we have been treated to clear, … more

[Q] Xperia T 4.3 doesn't charge after update

5 posts
Thanks Meter: 0
 
By vincenthaver, Junior Member on 26th March 2014, 04:36 PM
Post Reply Subscribe to Thread Email Thread
Guys,

I just updated my Xperia T to [ROM][T][4.3] Ultimate PureXT v1 White Edition | Xperia Z2 Style! and now I have a problem:

Phone doesn't charge when turned on, only when turned off!

Anyone any idea what causes this problem and what I could do to charge the phone again when turned on?

I used Titanium Backup to backup all my apps (I was on {ROM}[STOCK][T][JB 4.3][9.2.A.1.199] Official Firmware - Rooted&Deodexed 14/3), could this have anything to do with it?

Thanks in advance!

Vincent
 
 
27th March 2014, 03:36 PM |#2  
OP Junior Member
Thanks Meter: 0
 
More
Solved
Seems like the cable I was using wasn't working, which is pretty strange since I lend a cable from a collegue, who said it worked on his phone!

At home, charging was fine, luckily!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes