Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,810,055 Members 47,121 Now Online
XDA Developers Android and Mobile Development Forum

Google Edition 4.3 fine but 4.4.2 no signal?

Tip us?
 
Whelan189
Old
#1  
Member - OP
Thanks Meter 6
Posts: 93
Join Date: Dec 2012
Default Google Edition 4.3 fine but 4.4.2 no signal?

Hi, i hace s4 abd 4.3 was good but wanted the 4.4.2 but once flashed i get no signal atall, why is this? thanks

i have gt-i9505
 
funkybassist
Old
#2  
Junior Member
Thanks Meter 0
Posts: 14
Join Date: Mar 2014
Quote:
Originally Posted by Whelan189 View Post
Hi, i hace s4 abd 4.3 was good but wanted the 4.4.2 but once flashed i get no signal atall, why is this? thanks

i have gt-i9505
Which baseband (modem) version do you have? Look under Settings > About this phone.

You might have to flash a new modem.bin for your S4. Be sure it's compatible with your carrier though.
Thread Tools
Display Modes


Lock Apps and Functions Easily with Droid Protector

Access and security are some of the key issues facingmobile technology. Whether … more

ARChon Lets You Run Android Apps in Google Chrome Browser

Not too long ago, Google added the ability torun select Android applications on … more

Flyme OS Finds Its Way to the Google Nexus 5

Flyme OS is a heavily modified Android variantdeveloped by the Meizu team for their MX … more

MultiROM Makes Its Way to the LG G2

Over the last few weeks, we’ve seen quite a fewflagship (and former flagship) devicesget to … more