Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

The phone wont charge

OP pizzadox11

27th March 2014, 12:23 AM   |  #1  
pizzadox11's Avatar
OP Member
Thanks Meter: 6
 
98 posts
Join Date:Joined: Jan 2013
Donate to Me
More
hey
first few days ago i changed my battery cuze the old one just started to swell alot
so i boght a new one with 3.7v and 1500amh (not samsung battery)
after i changed the battery i wiped my phone (cache and devlik-just full wipe)
after that my phone just started to get stuck on charging status i mean its like charging but without charging
its shows me that my phone is charging but without charging just the status is stuck on charging
well i tried to wipe the battery and do some stuff
and now my phone wont charge too i mean its charging but only when the phone is off (its not problem on the battery cuze i tried the old battery too and its do the same thing)
all this problems started after i wiped my phone
and my phone just started to do a random devlik wipes its started when my old battery has started to swell really alot (just my phone is rebooted automatically cuze the battery is warmedup the phone as **** and then my phone is turned off and after i booted the phone i got that its wiped all my data (just the apps data) and even after i changed my battery its did the wipe but only one time
and im using cm11 on i9070p
Last edited by pizzadox11; 27th March 2014 at 12:27 AM.
27th March 2014, 05:49 AM   |  #2  
coffeecore's Avatar
Senior Member
Flag Amsterdam
Thanks Meter: 175
 
716 posts
Join Date:Joined: Dec 2013
More
Quote:
Originally Posted by pizzadox11

hey
first few days ago i changed my battery cuze the old one just started to swell alot
so i boght a new one with 3.7v and 1500amh (not samsung battery)
after i changed the battery i wiped my phone (cache and devlik-just full wipe)
after that my phone just started to get stuck on charging status i mean its like charging but without charging
its shows me that my phone is charging but without charging just the status is stuck on charging
well i tried to wipe the battery and do some stuff
and now my phone wont charge too i mean its charging but only when the phone is off (its not problem on the battery cuze i tried the old battery too and its do the same thing)
all this problems started after i wiped my phone
and my phone just started to do a random devlik wipes its started when my old battery has started to swell really alot (just my phone is rebooted automatically cuze the battery is warmedup the phone as **** and then my phone is turned off and after i booted the phone i got that its wiped all my data (just the apps data) and even after i changed my battery its did the wipe but only one time
and im using cm11 on i9070p

You can't go in download mode?

Sent from my GT-I9070 using xda app-developers app
King ov Hell
27th March 2014, 08:40 AM   |  #3  
Guest
Thanks Meter: 0
 
n/a posts
If you have a problem about software. Backup your data then flash with Odin.

Simply because it will load whole firmware...
27th March 2014, 11:00 AM   |  #4  
pizzadox11's Avatar
OP Member
Thanks Meter: 6
 
98 posts
Join Date:Joined: Jan 2013
Donate to Me
More
Quote:
Originally Posted by King ov Hell

If you have a problem about software. Backup your data then flash with Odin.

Simply because it will load whole firmware...

And now some apps just crashing and i tried to disable all the performances settings and what do u mean flash the stock again or the cm11
I dont need to do a back up cuze i just have the basic apps on my phone
And i think i will wait for the next update of the cm11 and then i will flash it and if its will not help so i will try to wipe the phone its should to help
Last edited by pizzadox11; 27th March 2014 at 02:38 PM.
27th March 2014, 02:46 PM   |  #5  
shut_down's Avatar
Senior Member
Flag Belgrade
Thanks Meter: 3,514
 
7,682 posts
Join Date:Joined: Sep 2010
More
Quote:
Originally Posted by pizzadox11

And now some apps just crashing and i tried to disable all the performances settings and what do u mean flash the stock again or the cm11
I dont need to do a back up cuze i just have the basic apps on my phone
And i think i will wait for the next update of the cm11 and then i will flash it and if its will not help so i will try to wipe the phone its should to help

Go back to stock JB, and see if you have problem there. That's how you will see if the problem is because of CM11 or it is some hardware problem.
The Following User Says Thank You to shut_down For This Useful Post: [ View ]
27th March 2014, 03:13 PM   |  #6  
Member
Flag Kannur
Thanks Meter: 3
 
30 posts
Join Date:Joined: Feb 2013
More
Same
Me too experiencing this problem. I changed to a new Samsung battery off eBay after which i tried CM11. Its not there always. If i keep phone idle with almost every connectivity toggled OFF, it charges, but when Wi-Fi is on but not in use, the charging is pretty slow or sometimes no progress at all.
The Following User Says Thank You to SreeCR7 For This Useful Post: [ View ]
27th March 2014, 05:15 PM   |  #7  
saumar's Avatar
Senior Member
Thanks Meter: 170
 
274 posts
Join Date:Joined: May 2013
More
@pizzadox11 & @SreeCR7
Have you guys tried to change the charger? It happened to me with many non Samsung charger..



Inviato dal mio GT-I9070
27th March 2014, 11:33 PM   |  #8  
pizzadox11's Avatar
OP Member
Thanks Meter: 6
 
98 posts
Join Date:Joined: Jan 2013
Donate to Me
More
Quote:
Originally Posted by saumar

@pizzadox11 & @SreeCR7
Have you guys tried to change the charger? It happened to me with many non Samsung charger..



Inviato dal mio GT-I9070

yeap i tried with my usb but the phone is charging only when he off so its mean its a problem on the software
27th March 2014, 11:37 PM   |  #9  
pizzadox11's Avatar
OP Member
Thanks Meter: 6
 
98 posts
Join Date:Joined: Jan 2013
Donate to Me
More
Unhappy
Quote:
Originally Posted by shut_down

Go back to stock JB, and see if you have problem there. That's how you will see if the problem is because of CM11 or it is some hardware problem.

do i have to go back to jb (i dont want to)
or i can just reinstall the cm
27th March 2014, 11:40 PM   |  #10  
shut_down's Avatar
Senior Member
Flag Belgrade
Thanks Meter: 3,514
 
7,682 posts
Join Date:Joined: Sep 2010
More
Quote:
Originally Posted by pizzadox11

do i have to go back to jb (i dont want to)
or i can just reinstall the cm

When you say that - I think that you do not have problem with charging. You can charge phone if you are using it. I told you what to do, to see if the problem is with CM or not. Maybe the problem is with battery…

Sent from my GT-I9070 using Tapatalk

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes