Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Output on screen when syncing repo

OP Androlover98

27th March 2014, 12:17 AM   |  #1  
Androlover98's Avatar
OP Senior Member
Flag Mumbai
Thanks Meter: 49
 
104 posts
Join Date:Joined: Jan 2013
More
Hey guys, I am just a noob. When I typed repo sync after repo init (ICS branch), I am getting this output-

Code:
Server does not provide clone.bundle; ignoring.
remote: Reusing existing pack: 767, done.
remote: Total 767 (delta 0), reused 0 (delta 0)
Receiving objects: 100% (767/767), 1.17 MiB | 7.00 KiB/s, done.
Resolving deltas: 100% (459/459), done.
From https://github.com/AOKP/external_libpngiB | 27.00 KiB/s     
 * [new branch]      ics        -> gh/ics
 * [new branch]      jb         -> gh/jb
 * [new branch]      jb-mr1     -> gh/jb-mr1
 * [new branch]      jb-mr2     -> gh/jb-mr2
 * [new branch]      kitkat     -> gh/kitkat
 * [new branch]      master     -> gh/master
 * [new tag]         jb-mr1_build-1 -> jb-mr1_build-1
 * [new tag]         jb-mr1_build-4 -> jb-mr1_build-4
 * [new tag]         jb-mr1_build-6 -> jb-mr1_build-6
 * [new tag]         jb-mr1_milestone-1 -> jb-mr1_milestone-1
 * [new tag]         jb-mr1_milestone-2 -> jb-mr1_milestone-2
 * [new tag]         jb-mr2_milestone-1 -> jb-mr2_milestone-1
Fetching project platform/packages/apps/Launcher2
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed
100     1    0     1    0     0      0      0 --:--:--  0:00:03 --:--:--     0Receiving objects:  66% (43203/65250), 53.27 MiB | 18.00 KiB/s   
remote: Total 65250 (delta 36154), reused 64991 (delta 35896)
Receiving objects: 100% (65250/65250), 71.18 MiB | 26.00 KiB/s, done.
Resolving deltas: 100% (36154/36154), done.MiB | 25.00 KiB/s     0:20:36 53830Resolving deltas:  32% (11772/36154)   
From https://github.com/AOKP/platform_development34:12  0:13:38  0:20:34 58337Receiving objects:  88% (1239/1394), 76.89 MiB | 24.00 KiB/s
i am buildig the ROM for ics and it is cloning stuff fro JB and KK. Is it okay? Or am I wrong? Please tell me. Its just a part of my output. Moreover, my destination folder is totally empty
Also, I get an error 404 periodically

Attached Thumbnails
Click image for larger version

Name:	Screenshot from 2014-03-27 03:46:41.png
Views:	545
Size:	48.5 KB
ID:	2652195  
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes