FORUMS

Intel & Micron Announce “Revolutionary” Storage Tech

Intel & Micron have announced 3D Xpoint technology—”the … more

Google Now Interfaces With Third-Party Messaging Apps

Google has announced that Ok Google voice commands can now be used to send … more

Make Your Lockscreen More Productive With Widgets

Are you running Android Lollipop? Do you miss the ability to add widgets to your lock … more

Moto X Style, Moto X Play and Moto G Forums Are Here!

The latest family members of the new generation of Motorola devices are … more

[HELP]CM 11

94 posts
Thanks Meter: 23
 
By Wilber Lidi, Member on 4th April 2014, 01:11 PM
Post Reply Subscribe to Thread Email Thread
Hello guys,
Recently, I just found out the CM 11 is very laggy and battery drains really quick. I was hoping for a solution can anyone help me out ?
 
 
4th April 2014, 01:18 PM |#2  
shut_down's Avatar
Senior Member
Flag Belgrade
Thanks Meter: 3,551
 
Donate to Me
More
Quote:
Originally Posted by Wilber Lidi

Hello guys,
Recently, I just found out the CM 11 is very laggy and battery drains really quick. I was hoping for a solution can anyone help me out ?

Debloat Gapps, what version do you use? Remove Google+ if there is some, it takes about 30MB... For battery, change governor and IO scheduler with NO Frill CPU app to PegasusQ/SIO for example. Generaly CM11 drains battery more than stock. And if you have installed it today, take 3 full charges and see what will happen. When I change ROM I get more battery drain in first 2-3 charges.
4th April 2014, 01:24 PM |#3  
OP Member
Flag Ipoh
Thanks Meter: 23
 
More
Quote:
Originally Posted by shut_down

Debloat Gapps, what version do you use? Remove Google+ if there is some, it takes about 30MB... For battery, change governor and IO scheduler with NO Frill CPU app to PegasusQ/SIO for example. Generaly CM11 drains battery more than stock. And if you have installed it today, take 3 full charges and see what will happen. When I change ROM I get more battery drain in first 2-3 charges.

I used Maclaw. But where can i find the IO scheduler?
I flashed Aroma Gapps so i didn't choose and install Google+

But once i rebooted my device , it's functioning well already.
4th April 2014, 01:26 PM |#4  
R_a_z_v_a_n's Avatar
XDA: ASSIST
Recognized Contributor
XDA Assist Team
Thanks Meter: 2,915
 
More
Quote:
Originally Posted by Wilber Lidi

But where can i find the IO scheduler?

In Settings -> Performance
4th April 2014, 01:26 PM |#5  
shut_down's Avatar
Senior Member
Flag Belgrade
Thanks Meter: 3,551
 
Donate to Me
More
Quote:
Originally Posted by Wilber Lidi

I used Maclaw. But where can i find the IO scheduler?
I flashed Aroma Gapps so i didn't choose and install Google+

But once i rebooted my device , it's functioning well already.

I told you how to change IO and Governor, with NO frill CPU, download it from Play store.

Or like R_a_z_v_a_n told you.

P.S. Change launcher, install NOVA launcher or APEX from play store. The one with CM11 is lagging.
4th April 2014, 01:34 PM |#6  
OP Member
Flag Ipoh
Thanks Meter: 23
 
More
Quote:
Originally Posted by shut_down

I told you how to change IO and Governor, with NO frill CPU, download it from Play store.

Or like R_a_z_v_a_n told you.

P.S. Change launcher, install NOVA launcher or APEX from play store. The one with CM11 is lagging.

Thanks it feels a lot more smoother now
5th April 2014, 11:29 AM |#7  
OP Member
Flag Ipoh
Thanks Meter: 23
 
More
Quote:
Originally Posted by R_a_z_v_a_n

In Settings -> Performance

I just found out that YouTube videos are pixelated even if they are in HD mode. Any solutions ?
5th April 2014, 11:56 AM |#8  
coffeecore's Avatar
Senior Member
Flag Amsterdam
Thanks Meter: 287
 
More
Use this one, uploaded it myself because I couldn't find the original thread.

Here you go

http://www75.zippyshare.com/v/25041955/file.html

sent with my S Advance.
5th April 2014, 12:37 PM |#9  
OP Member
Flag Ipoh
Thanks Meter: 23
 
More
Quote:
Originally Posted by coffeecore

Use this one, uploaded it myself because I couldn't find the original thread.

Here you go

http://www75.zippyshare.com/v/25041955/file.html

sent with my S Advance.

Thanks ! Btw , the zip file fixes the video in HD mode ?
5th April 2014, 02:27 PM |#10  
coffeecore's Avatar
Senior Member
Flag Amsterdam
Thanks Meter: 287
 
More
Quote:
Originally Posted by Wilber Lidi

Thanks ! Btw , the zip file fixes the video in HD mode ?

There is no zip file, this is an apk file, delete the YouTube app you have now, and install the one I uploaded.
Hit thanks if I helped

sent with my S Advance.
The Following User Says Thank You to coffeecore For This Useful Post: [ View ]
6th April 2014, 07:12 AM |#11  
OP Member
Flag Ipoh
Thanks Meter: 23
 
More
Quote:
Originally Posted by coffeecore

There is no zip file, this is an apk file, delete the YouTube app you have now, and install the one I uploaded.
Hit thanks if I helped

sent with my S Advance.

It keeps refreshing the page whenever i click download. Can you upload the apk instead ?

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes