FORUMS

LTE please come back, Help me find my LTE

14 posts
Thanks Meter: 1
 
By yakayu, Junior Member on 27th March 2014, 04:07 PM
Post Reply Subscribe to Thread Email Thread
I've been running CM Nightly builds for some time now and about a week ago I noticed that I hadn't seen the LTE icon for a while. Just 3g.

I have Baseband verision I535VRBMF1

I made sure that my settings were correct, system select automatic, subscription is ruim/sim, preferred network type global (also tried LET/CDMA/EvDo)

I tried manually changing the access point name to LTE - Verizon Internet and it just pauses for a while and changes back to the EHRPD - Verizon Internet one.

Thus far I have followed these directions and reflashed with this : http://forum.xda-developers.com/show....php?t=2591895
I wiped data, dalvik and cash in between flashes.

Still in 3g land.

Please let me know any thoughts or ideas, or if I left out any info that you need or I overlooked for troubleshooting.

Thanks very much
 
 
27th March 2014, 05:15 PM |#2  
OP Junior Member
Thanks Meter: 1
 
More
I found this thread: http://forum.xda-developers.com/show....php?t=2695990

So I figured my issue could possibly be sim card related.

Just dropped into a Verizon store and asked for a new sim card. The guy asked for me phone and I handed it over. He asked if it was jailbroken and I said well kind of yes. He kind of shrugged and pulled out a new sim card and after activation it now works.

Thanks forum.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes