Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,732,914 Members 50,876 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Problem with GPS after Flashing....

Tip us?
 
freezy74
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Mar 2014
Default [Q] Problem with GPS after Flashing....

I had a rooted S3, Multiple ROM's and my google maps(GPS signal) just never worked right. seemed best on the last AOKP milestone....

So I swap over to my friends old i605, Flash that version of the AOPK milestone which is still 4.3 and GPS will not locate at all. What A pain. This phone had an old 4.2 Liquid smooth ROM (4.2) and it worked fine. Flashed AOKP 4.3 now not at all. ROM is rock solid besides that so i'd like to stay on it, but it absolutely kills me to have to use my wife's Iphone when we need Nav.....

Thanks for the help...
 
Bonkurei
Old
#2  
Senior Member
Thanks Meter 19
Posts: 123
Join Date: Jun 2012
Quote:
Originally Posted by freezy74 View Post
I had a rooted S3, Multiple ROM's and my google maps(GPS signal) just never worked right. seemed best on the last AOKP milestone....

So I swap over to my friends old i605, Flash that version of the AOPK milestone which is still 4.3 and GPS will not locate at all. What A pain. This phone had an old 4.2 Liquid smooth ROM (4.2) and it worked fine. Flashed AOKP 4.3 now not at all. ROM is rock solid besides that so i'd like to stay on it, but it absolutely kills me to have to use my wife's Iphone when we need Nav.....

Thanks for the help...
when i have gps problems in roms, i just install TopNTP, and chose Derek Gordon. in my case it works a lot.
this is the thread in xda http://forum.xda-developers.com/show....php?t=2198319
 
freezy74
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Mar 2014
Quote:
Originally Posted by Bonkurei View Post
when i have gps problems in roms, i just install TopNTP, and chose Derek Gordon. in my case it works a lot.
this is the thread in xda http://forum.xda-developers.com/show....php?t=2198319
Didn't seem to work for me, not sure if its just me or not...
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes