Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,730,983 Members 46,192 Now Online
XDA Developers Android and Mobile Development Forum

[Q] OMNI ROM troubles

Tip us?
 
mightybuffalo
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Mar 2011
Default [Q] OMNI ROM troubles

Alright.... I dont have enough posts to put this in the development thread. I took the omni rom ota update and like a few people my phone rebooted to the invalid software please take this phone to a verizon store..... I odined back to stock and eventually got things back to normal or so I thought. Now it seems that anytime I am on an aosp based rom my signal is borked. When I am on a touchwiz rom everything seems fine. It does seem to want to go to global under mobile networks and my singal strength seems way lower than normal also the connection seems much slower. So i odined back to stock again and backed up the apns went back to liquid and restored apns. That didn't work. I can receive and make calls no problem. I can receive sms and mms. If i go into mobile settings and change it from global to LTE then turn on and airplane mode it will send messages for maybe a minute then it cuts back out. I am assuming my next step is to get a new sim card. If anyone has any ideas I would appreciate some input. I have been searching this and other sites since the 24th when I took the ota and have had no luck. I have been on this site and fiddling with my androids since the original droid. I didn't think I was a total noob but this has me stumped.
I am on MDK and my IMEI seems fine I actually Just noticed my IMEISV says "00". So help please!
 
Oishikatta
Old
#2  
Senior Member
Thanks Meter 80
Posts: 149
Join Date: Mar 2014
You're having problems with SMS?

Try going from TW to the GPE rom and see if if keeps working on that, then if it does go from that to whatever rom you want.
 
mightybuffalo
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Mar 2011
Quote:
Originally Posted by Oishikatta View Post
You're having problems with SMS?

Try going from TW to the GPE rom and see if if keeps working on that, then if it does go from that to whatever rom you want.
never thought of the gpe rom. seems to have worked. thank you very much for the help.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes