Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,812,470 Members 41,176 Now Online
XDA Developers Android and Mobile Development Forum

4g LTE Problems

Tip us?
 
bjazz69
Old
#1  
bjazz69's Avatar
Member - OP
Thanks Meter 1
Posts: 71
Join Date: May 2008
Default 4g LTE Problems

My network connection is super slow compared to my s3 anyone else having issues any ideas?

Sent from my HTC6525LVW using XDA Premium 4 mobile app
 
bsbuggs
Old
(Last edited by bsbuggs; 29th March 2014 at 05:31 PM.) Reason: added info for clarification.
#2  
Senior Member
Thanks Meter 31
Posts: 173
Join Date: Mar 2012
Location: Chicago
Quote:
Originally Posted by bjazz69 View Post
My network connection is super slow compared to my s3 anyone else having issues any ideas?

Sent from my HTC6525LVW using XDA Premium 4 mobile app

I was getting consistent 50-70 down yesterday...on my 2014 HTC one,

On my 2013 I was getting 30-35...

Im in Chicago area where we ovbiously get good connections.
 
bjazz69
Old
#3  
bjazz69's Avatar
Member - OP
Thanks Meter 1
Posts: 71
Join Date: May 2008
Looks like there may be a problem in Chicago area.

Sent from my HTC6525LVW using XDA Premium 4 mobile app
 
bsbuggs
Old
#4  
Senior Member
Thanks Meter 31
Posts: 173
Join Date: Mar 2012
Location: Chicago
Quote:
Originally Posted by bjazz69 View Post
Looks like there may be a problem in Chicago area.

Sent from my HTC6525LVW using XDA Premium 4 mobile app
I added some words to make my post understandable..lol
 
bjazz69
Old
#5  
bjazz69's Avatar
Member - OP
Thanks Meter 1
Posts: 71
Join Date: May 2008
I am in the Chicago area also have had great connection except last day or so

Sent from my HTC6525LVW using XDA Premium 4 mobile app
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes