Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,779,383 Members 50,893 Now Online
XDA Developers Android and Mobile Development Forum

The headphone jack stopped working :(

Tip us?
 
Deksmor
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Feb 2014
Default The headphone jack stopped working :(

The title sums it up guys... when I plug in my headphones, the music is still played from the phone speaker, it was working perfectly yesterday as I listen to music in a daily basis... I'm really gutted, I guess I have to lock my bootloader, revert to OFW and send this junk back to Sony!
 
RealiableCandy4
Old
#2  
RealiableCandy4's Avatar
Senior Member
Thanks Meter 38
Posts: 160
Join Date: Dec 2013
I had the same problem on RomAur 6.1 stock KK. To fix it I just reverted back to CM11 and jack worked perfectly and then I went back to RomAur and everything was fine.
It could be a software issue I recommend reflashing the ROM if problem still persists flash another ROM.
If you're still facing the same problem then go full stock with locked boot loader and send to Sony.
Also did you apply any volume mods cause I'm trying to figure out why it did that?

Sent from my C6903 using XDA Premium 4 mobile app
 
Deksmor
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Feb 2014
I'm on the stock KitKat Nut rom. I installed the sound increase mod, I reverted back to stock sound volumes, it didn't help, I will try to reflash the rom later and see what happens Thanks for the advice.

Sent from my C6903 using Tapatalk
 
franziro
Old
#4  
Member
Thanks Meter 5
Posts: 40
Join Date: Jan 2013
Location: Santo Domingo
Quote:
Originally Posted by Deksmor View Post
I'm on the stock KitKat Nut rom. I installed the sound increase mod, I reverted back to stock sound volumes, it didn't help, I will try to reflash the rom later and see what happens Thanks for the advice.

Sent from my C6903 using Tapatalk
Try to clean the headphone jack, I fixed it that way, you could use Sound About to force the sound to go through th headphone https://play.google.com/store/apps/d...honeroutingfix
Sony Xperia Z1
Huawei Ascend P1
 
qbic2
Old
#5  
Member
Thanks Meter 5
Posts: 81
Join Date: Dec 2010

 
DONATE TO ME
Check if there is some water left in headphone socket, I had this issue once.
 
Deksmor
Old
#6  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Feb 2014
I flashed the rom again and it's working now.... a bit strange
 
scoobdude
Old
#7  
scoobdude's Avatar
Senior Member
Thanks Meter 72
Posts: 673
Join Date: Jan 2008
I had the issue just the other day. Just left the device plugged in and eventually it worked. Pita still though

Sent from my C6916 using xda app-developers app
 
kwajr
Old
#8  
kwajr's Avatar
Senior Member
Thanks Meter 7
Posts: 216
Join Date: May 2008
Location: lynchburg va
Water will make it not work till it dries

Sent from my C6916 using XDA Premium 4 mobile app
apple?

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Android App Review: How to Speed Up Your Android Phone – XDA Developer TV

Is your Android device running slow? Is your Android device … more

Make a Pre-Rooted Stock Sony ROMs in Just Few Clicks

Many usersdon’t see any particular reason to change out the stock firmware … more

Add Timestamps to Xposed Installer Logs with… Xposed!

If talking about the most interesting projects in the last few years, we must … more

Secrecy Goes Open Source, Assures File Encryption

As some of you may remember, a while back we spoke about Secrecy, an effective file … more