FORUMS

New Xposed for Lollipop 5.0 Update Fixes Major Bugs

Senior Recognized Developer rovo89 has patched Xposed for Lollipop 5.0 to … more

Download Sony’s new AOSP-like concept for Xperia Z3

Over in our forums, Recognized Contributor Jozinek has posted a very … more

OnePlus 2 vs Moto X Style: Which is The Better Flagship?

Two big industry names have announced their newest flagship phones within the … more

Making Your Own Xposed Modules Is Easier Than You Think

Close to the heart of XDA is the Xposed Framework by Rovo89. Most of … more

[ROM] Unofficial Liquidsmooth 4.3 XT926 & XT925

263 posts
Thanks Meter: 314
 
Post Reply Subscribe to Thread Email Thread
I am making unofficial builds of Liquidsmooth android 4.3. These build may not necessarily represent the final work of team liquid on android 4.3 and would not have been possible without team liquid doing all the heavy work to merge the 4.3 changes. This uses the same kernel as cm-10.2. I strongly suggest that you have a back-up and the stock file to flash, just in case. I am using TWRP but this should work with CWM too. Thanks to the razr-qcom team too.

Must have unlocked bootloader, use 4.3 Gapps and do a data wipe before flashing.

Known Issues:
1. Bluetooth
2. Halo notifications

First boot will take a little while (five minutes+).

If you loose root access
1. Go to superuser >settings
2. Change Superuser Access to "Apps and Adb"
3. If that doesn't work then also check the "Declared Permission" box
4. Still have trouble try reading this g+ post: http://tinyurl.com/mbdoz4c

Download roms and gapps(or goo.im) here: http://tinyurl.com/losv96h

Liquid sources: https://github.com/LiquidSmooth
My github: https://github.com/jsnweitzel

Have fun and follow me on twitter to hear about updates: https://twitter.com/XjsnweitzelX

I am running the cobalt theme.

Battery screenshot is with about three hours screen time and on the pc for a little bit flashing new a new rom. Plus I have a maxx too.

Doing any of this is at your own risk and only you are responsible for your device.
Attached Thumbnails
Click image for larger version

Name:	2013-09-01 21.16.25.jpg
Views:	1922
Size:	31.1 KB
ID:	2228313   Click image for larger version

Name:	2013-08-30 15.58.22.jpg
Views:	2063
Size:	32.7 KB
ID:	2228314   Click image for larger version

Name:	2013-08-31 11.51.53.jpg
Views:	1862
Size:	33.1 KB
ID:	2228315  
Last edited by jsnweitzel; 5th September 2013 at 12:17 PM.
The Following 6 Users Say Thank You to jsnweitzel For This Useful Post: [ View ]
 
 
1st September 2013, 11:02 PM |#2  
localceleb's Avatar
Senior Member
Flag Birmingham
Thanks Meter: 459
 
More
I enjoy this ROM very much

Nice to see an official thread.

Sent from my XT926 using Tapatalk 2
1st September 2013, 11:52 PM |#3  
aerohp's Avatar
Senior Member
Thanks Meter: 61
 
More
I know the 925 ROMs run on the atrix HD so I can give it a try but is it possible to replace the baseband/radio packed in this ROM before flashing? The vanquish baseband only let's my atrix connect to edge on T-Mobile despite correct apn

Sent from my MB886 using xda premium
2nd September 2013, 03:31 PM |#4  
OP Senior Member
Flag South Carolina
Thanks Meter: 314
 
Donate to Me
More
I can do one for the attic later today.

Sent from my XT926 using Tapatalk 4
The Following User Says Thank You to jsnweitzel For This Useful Post: [ View ]
2nd September 2013, 06:38 PM |#5  
aerohp's Avatar
Senior Member
Thanks Meter: 61
 
More
Quote:
Originally Posted by jsnweitzel

I can do one for the attic later today.

Sent from my XT926 using Tapatalk 4

Sweet. That would be much appreciated!

Sent from my MB886 using xda premium
2nd September 2013, 06:40 PM |#6  
OP Senior Member
Flag South Carolina
Thanks Meter: 314
 
Donate to Me
More
Attic darn auto correct... Atrix of course

Sent from my XT926 using Tapatalk 4
3rd September 2013, 04:37 AM |#7  
aerohp's Avatar
Senior Member
Thanks Meter: 61
 
More
Quote:
Originally Posted by jsnweitzel

Attic darn auto correct... Atrix of course

Sent from my XT926 using Tapatalk 4

Gave the atrix build a go and things look fine. Two things: Bluetooth share fc message after bootup and settings fc as well.

Sent from my MB886 using xda premium
5th September 2013, 12:55 AM |#8  
Member
Thanks Meter: 3
 
More
Is anyone else suffering with issues in the camera app? It keeps telling me "Please insert SD card" with the little sign never disappearing. I do have an SD card, and it does read perfectly, but it still won't let me take pictures or record video. I thought of using my phone's storage, but it doesn't give me that option. I've used both stock camera app and JB Camera+.
6th September 2013, 12:09 PM |#9  
OP Senior Member
Flag South Carolina
Thanks Meter: 314
 
Donate to Me
More
New builds up last night and bluetooth comes on without crashing. I don't have a bluetooth device with me right now to fully test.
6th September 2013, 05:12 PM |#10  
Majestic3's Avatar
Senior Member
Thanks Meter: 7
 
More
Tried to clean flash a few times last night and it kept either not passing the moto logo or it would boot then get half way thru setup and reboot then get stuck...

Sent from Planet HD
8th September 2013, 12:29 AM |#11  
GrimV2's Avatar
Senior Member
Flag Chicago
Thanks Meter: 23
 
More
Everything is working great for me on the latest build, didn't run into any random reboots either.

Sent from my XT926 using xda premium

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes