FORUMS
Remove All Ads from XDA

Cant get new widgets to work such as hd widgets/ beautiful widgets

5 posts
Thanks Meter: 1
 
By fdrferny33, Junior Member on 24th March 2014, 07:29 PM
Post Reply Email Thread
I cant get new widgets to work such as hd widgets/ beautiful widgets on my Samsung tab pro 8.4.

When i go to the widget section, theres none available coming from those apps.

Am I the only one with this problem?
I already searched to find a similar threads, but not luck.

Its rooted, Touchwiz rom, kitakat 4.4.2

nova launcher, few root apps installed :
LMT pie
foldermount
titanium backup
greenify
Lux
Rom TOOLBOX PRO
and exposed installer

i tried reinstalled hd widgets/ beautiful widgets, but still I have the issue.

please help me find a way to fix this, my tablet looks empty without widgets :P
 
 
25th March 2014, 06:48 PM |#2  
Member
Thanks Meter: 5
 
More
I've got a rooted tab pro 10.1 running Nova launcher and all my widgets are available, including Fancy Widgets.

Sent from my SM-T520 using Tapatalk
25th March 2014, 08:48 PM |#3  
Senior Member
Thanks Meter: 19
 
More
Quote:
Originally Posted by fdrferny33

I cant get new widgets to work such as hd widgets/ beautiful widgets on my Samsung tab pro 8.4.

When i go to the widget section, theres none available coming from those apps.

Am I the only one with this problem?
I already searched to find a similar threads, but not luck.

Its rooted, Touchwiz rom, kitakat 4.4.2

nova launcher, few root apps installed :
LMT pie
foldermount
titanium backup
greenify
Lux
Rom TOOLBOX PRO
and exposed installer

i tried reinstalled hd widgets/ beautiful widgets, but still I have the issue.

please help me find a way to fix this, my tablet looks empty without widgets :P

Just a thought. Can you check Greenify to make sure it isn't hibernating these apps?
26th March 2014, 02:21 AM |#4  
Member
Thanks Meter: 8
 
More
Quote:
Originally Posted by fdrferny33

I cant get new widgets to work such as hd widgets/ beautiful widgets on my Samsung tab pro 8.4.

When i go to the widget section, theres none available coming from those apps.

Am I the only one with this problem?
I already searched to find a similar threads, but not luck.

Its rooted, Touchwiz rom, kitakat 4.4.2

nova launcher, few root apps installed :
LMT pie
foldermount
titanium backup
greenify
Lux
Rom TOOLBOX PRO3
and exposed installer

i tried reinstalled hd widgets/ beautiful widgets, but still I have the issue.

please help me find a way to fix this, my tablet looks empty without widgets :P

I have the 8.4 rooted and beautiful widgets, titanium, greenify (almost everything), xposed and a few more and BW is working fine.
26th March 2014, 06:50 PM |#5  
OP Junior Member
Thanks Meter: 1
 
More
Thank you for your support guys

It appears that those widgets (hd widgets/ etc) were installed in my SD card and not on the internal storage.

I went to change that in the app manager> install to device storage and whoa-la! done :3

I learn something new today.

Hopefully this helps anyone that has the same issue, if not.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes