Post Reply

Post [Q] Xperia S goes to black screen and no response from phone.

OP vinodh3

20th April 2013, 08:07 AM   |  #1  
OP Junior Member
Thanks Meter: 2
 
8 posts
Join Date:Joined: Aug 2011
I have used TurboRom when i was watching a video my mobile screen faded out and goes black after that no response. I pressed vol + up key after 3 vibrations i turned on phone again. It was booted up and worked fine but when i try to play video or game again the screen faded out and goes black with no response. I have flashed the stock firmware .55 using flash tool. Still the problem persists. I have flashed the stock firmware nearly 5 times and reseted the phone to factory settings and erased all internal storage. Then again it booted up i was able to work on the mobile for sometime and again it went to black screen. Now when i hardreset and turning on phone everytime. For some time i can manage to work for few minutes but now when i hardreset and turning on phone after xperia logo no home screen just a black screen. I fear it will be a hardware issue. Does anyone faced this issue before, Any solutions?
20th April 2013, 09:15 AM   |  #2  
cities516's Avatar
Senior Member
Flag Macau
Thanks Meter: 3,324
 
930 posts
Join Date:Joined: Dec 2012
More
I'm afraid it may be hardware problem.

Anyway if you have locked bootloader repair it via Update Service.
Use Emma if you have unlocked bootloader.
20th April 2013, 09:19 AM   |  #3  
Vaith's Avatar
Senior Member
Thanks Meter: 390
 
1,702 posts
Join Date:Joined: Feb 2011
Quote:
Originally Posted by cities516

I'm afraid it may be hardware problem.

Anyway if you have locked bootloader repair it via Update Service.
Use Emma if you have unlocked bootloader.

You are saying the same for every people which have different problems. If you want help like that better if you stop "helping".

Do you have warranty? If you unlocked your phone you don't have it. You should send email to Sony or go to Sony Xperia Chat Support and explain there your problem.

Sent from my LT26i using xda developers-app
20th April 2013, 11:41 AM   |  #4  
OP Junior Member
Thanks Meter: 2
 
8 posts
Join Date:Joined: Aug 2011
Unhappy
Quote:
Originally Posted by Vaith

You are saying the same for every people which have different problems. If you want help like that better if you stop "helping".

Do you have warranty? If you unlocked your phone you don't have it. You should send email to Sony or go to Sony Xperia Chat Support and explain there your problem.

Sent from my LT26i using xda developers-app

I have locked bootloader but i don't have warranty anymore. I am going to give my mobile to sony service center. Hope they won't ask a lot of bucks where i can buy a new mobile for that instead. I am really sad that sony has manufacturing a crap mobile with attractive design. I would have bought samsung or motorola
27th October 2014, 01:00 PM   |  #5  
danielxg's Avatar
Senior Member
Flag milano
Thanks Meter: 33
 
141 posts
Join Date:Joined: Jan 2010
More
Xperia S LT26i No light solution go to 0 TO 3
http://forum.gsmhosting.com/vbb/f261...ution-1655166/Name:  2196fc1.jpg
Views: 10
Size:  81.3 KB
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes