FORUMS

Galaxy S6 & Edge get €100 Price Cut—New Models Incoming

Samsung has dropped the price of both the Galaxy S6 and S6 Edge by … more

How To Port Fully Featured Sony Xperia Z4 Camera

Xperia Z4’s hardware may not impress, but its software is definitely … more

Experimental TWRP Available For Moto G 2015

XDA Senior Member squid2 has posted experimental builds of TWRP for the Moto G … more

Sunday Debate: How Can We Get a No-Compromise Phone?

Join us in a fun Sunday Debate on Compromises. Come with your opinions and … more

Hangouts MMS?

797 posts
Thanks Meter: 95
 
By PhilPan, Senior Member on 28th March 2014, 12:11 AM
Post Reply Subscribe to Thread Email Thread
Anyone using Hangouts and having issues sending MMS? Or using group messaging? My messages keep getting hung up, and will try to resend, and resend, and at time error out.

Anyone using our successfully?

Sent from my HTC6525LVW using xda app-developers app
 
 
28th March 2014, 01:21 AM |#2  
Senior Member
Thanks Meter: 31
 
More
YES. Same issue!

I ended up just deleting the picture while it was in progress but only to find that it showed back up as sent over an hour later.

Strange, but what's the deal?

Sent from my HTC6525LVW using Tapatalk
28th March 2014, 01:27 AM |#3  
PhilPan's Avatar
OP Senior Member
Central NJ
Thanks Meter: 95
 
Donate to Me
More
Quote:
Originally Posted by gfro9191

YES. Same issue!

I ended up just deleting the picture while it was in progress but only to find that it showed back up as sent over an hour later.

Strange, but what's the deal?

Sent from my HTC6525LVW using Tapatalk

The whole phone is becoming a deal breaker for me.

Going back tomorrow.

Sent from my HTC6525LVW using xda app-developers app
28th March 2014, 01:41 AM |#4  
Senior Member
Thanks Meter: 31
 
More
Quote:
Originally Posted by PhilPan

The whole phone is becoming a deal breaker for me.

Going back tomorrow.

Sent from my HTC6525LVW using xda app-developers app

Unlimited data and bought for the retail price? I did and I'm thinking the same thing.
28th March 2014, 02:08 AM |#5  
Junior Member
Thanks Meter: 2
 
More
Same here
I read that going into settings and resetting the APN back to default should fix this. This option is listed in settings. Click the "mobile data" tile and then "CDMA options" and then "access point names". Touch the three dots and the option to "reset to default" will be listed. Then reboot and see if this fixes it. I have not had that "touch to download mms message" error since I did that.
The Following 2 Users Say Thank You to soccer568 For This Useful Post: [ View ]
28th March 2014, 04:03 AM |#6  
Senior Member
Thanks Meter: 31
 
More
Quote:
Originally Posted by soccer568

I read that going into settings and resetting the APN back to default should fix this. This option is listed in settings. Click the "mobile data" tile and then "CDMA options" and then "access point names". Touch the three dots and the option to "reset to default" will be listed. Then reboot and see if this fixes it. I have not had that "touch to download mms message" error since I did that.

It's actually more of an issue with sending the MMS. It just stays in the sending state.
6th April 2014, 08:41 PM |#7  
Senior Member
Flag Fort Worth, TX
Thanks Meter: 19
 
More
Thumbs up
Quote:
Originally Posted by soccer568

I read that going into settings and resetting the APN back to default should fix this. This option is listed in settings. Click the "mobile data" tile and then "CDMA options" and then "access point names". Touch the three dots and the option to "reset to default" will be listed. Then reboot and see if this fixes it. I have not had that "touch to download mms message" error since I did that.

Thanks for that tip...I did that and my MMS via Hangouts is working now!
9th April 2014, 01:30 AM |#8  
deadpixell's Avatar
Senior Member
Thanks Meter: 4
 
More
Anybody else have suggestions for resolving this problem? It just started popping up for me last night and has continued all day today. No problem sending individual messages, only problems sending picture messages and group messages. I tried resetting the APN trick and it did not do anything for me :/
9th April 2014, 10:39 PM |#9  
Senior Member
Thanks Meter: 19
 
More
Only issue I'm having is I can't send attatchments like pictures
10th April 2014, 02:04 AM |#10  
Senior Member
Thanks Meter: 11
 
More
Quote:
Originally Posted by commandocon

Only issue I'm having is I can't send attatchments like pictures


Same. I had this problem on my note 2 so I don't suspect it is the phone.
10th April 2014, 02:27 AM |#11  
Sevinex's Avatar
Senior Member
Flag San Diego
Thanks Meter: 47
 
More
Yep, had this on my old GS3, and now the M8... It appears to be following me. I have switched to the native messaging app for the time being, however I already miss Hangouts...

Sent from my HTC6525LVW using XDA Premium 4 mobile app

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes