Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Rooting lost

OP Dosce

29th March 2014, 09:01 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Nov 2012
Hello,

Until today, I was using the v18 of the Omega ROM on my Galaxy Note 2 and today I installed the v26. But the Wifi was bugging, so I tried to flash the fix from CWM. I didn't manage because it didn't find the file and when I quitted CWM, my root has been disabled. Since that, I don't manage to root it again, I have done like many tutos but each time, even if the software like Odin was telling me it was OK, when I launched SuperSU, it tells me that no SU Binaries is installed. I have tried to uninstall/reinstall, I have also tried with Framaroot, but it tells me to try with another exploit, but there is only one...

I don't know what to do, I can't back up my folders and apps with titanium backup without root... Do you have a solution ?



EDIT : I have installed again CWM recovery, and then the Omega ROM. And everything is good now.
Last edited by Dosce; 29th March 2014 at 11:53 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes