Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Question [Q] Charging issue connected to car stereo USB

OP johnequickiii

9th May 2013, 04:56 PM   |  #1  
johnequickiii's Avatar
OP Senior Member
Flag Lebanon, NJ
Thanks Meter: 5
 
340 posts
Join Date:Joined: May 2010
More
Hey all.

I plugged my phone into my friends car stereo usb yesterday to charge it, and it kept connecting/disconnecting rapidly, going from charging to charging about twice in a second repeatedly. The only way I could get it to charge is if I shut the phone off.

Any ideas of why this would be?
9th May 2013, 05:02 PM   |  #2  
Senior Member
Flag Absurdistan
Thanks Meter: 257
 
804 posts
Join Date:Joined: Nov 2006
More
Quote:
Originally Posted by johnequickiii

Hey all.

I plugged my phone into my friends car stereo usb yesterday to charge it, and it kept connecting/disconnecting rapidly, going from charging to charging about twice in a second repeatedly. The only way I could get it to charge is if I shut the phone off.

Any ideas of why this would be?

Insufficient current output from the stereo's USB socket would be the obvious guess.
9th May 2013, 08:15 PM   |  #3  
johnequickiii's Avatar
OP Senior Member
Flag Lebanon, NJ
Thanks Meter: 5
 
340 posts
Join Date:Joined: May 2010
More
Is this going to be an issue with all car stereos made before the HTC One though?

It wasn't JUST the charging that would start and stop rapidly. The USB Connection and Debug Mode would connect and disconnect at the same time, like the connection was actually being turned on and off.
28th March 2014, 11:58 PM   |  #4  
Junior Member
Thanks Meter: 0
 
15 posts
Join Date:Joined: Dec 2010
Quote:
Originally Posted by johnequickiii

Is this going to be an issue with all car stereos made before the HTC One though?

It wasn't JUST the charging that would start and stop rapidly. The USB Connection and Debug Mode would connect and disconnect at the same time, like the connection was actually being turned on and off.



I have this same problem with my girlfriends HTC One. When I plug it to charge from the car's dedicated USB port for charging it just connects/disconnects over and over.

Never had this problem with the Note 2 or my Nexus 4 and 5. They charged no problem.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes