Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

tf101 connection issues

OP suntzu0142

20th March 2014, 01:03 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Mar 2014
OK guys I have an issue
I now own a tf101 the issue I'm having is a connection issue
I recently purchased my tf101 used as a bargain price as our families 2nd tablet
The lady reset to factory before I purchased

After a couple days I began looking into rooting as an option to restore some functionality to this older tablet when connecting to my computer, I wasn't receiving any notification it was plugged in .... no new device detected ... no sounds..... nothing in device manager

It charges fine... and its an official Asus cord ( least it says Asus on it)
I also got the 40 pin to USB converter and it transfers data from a flash drive to the tablet fine movies pics etc...

I tried the cord on 3 different PC's, and 2 Macs nothing

Tried downloading and installing Asus sync and naked drivers neither helped
(Gonna get my friends cord this weekend see if it does anything)

I also tried most of all of this stuff in USB debugging mode , and toggling sync tool, as well in and not in apex mode

I tried a j5 wormhole USB to USB cord from the 40 pin converter still nothing...

I've read post after post about this topic however NONE have solutions

I had a friend suggest that it may have been rooted before she factory reset it and something got corrupted...

Some other info I'm sure I'll get asked about

Firmware version IML74K.US_epad-9.2.1.27-20120615

Kernel version 2.6.39.4 android@mars#1

Android version 4.0.3


Whenever I try to boot into any kind of recovery it shows a belly up android with red exclamation mark


Any help would be appreciated

Anyone know if I can root from usb
26th March 2014, 11:03 PM   |  #2  
Junior Member
Flag Woodway, TX
Thanks Meter: 0
 
2 posts
Join Date:Joined: Mar 2014
More
Same USB Connection Problem
I recently reset my tablet to "factory" and had the exact same issue. Probably searched all the same sites and found the same results you have already seen. "Buy a new cable." "Buy a new tablet."

I used Baiduroot to get temporary root and install TWRP. Unfortunately, I had to download it from a Chinese server and the app is in Chinese, so you are really guessing as to the use of the tool. I poked around till I got it.

So now I can boot into recovery, but have not yet attempted flashing a ROM such as KatKiss.
28th March 2014, 12:49 AM   |  #3  
Junior Member
Flag Woodway, TX
Thanks Meter: 0
 
2 posts
Join Date:Joined: Mar 2014
More
Rooted, Bootloader, and Flashed
I took courage and flashed. I now have a TF101 with Katkiss 4.4.2 and Gapps running. All done without the cable. In fact, I just plugged it into my computer and it still doesn't recognize it. This is a weird problem.


Quote:
Originally Posted by Bradley Norris

I recently reset my tablet to "factory" and had the exact same issue. Probably searched all the same sites and found the same results you have already seen. "Buy a new cable." "Buy a new tablet."

I used Baiduroot to get temporary root and install TWRP. Unfortunately, I had to download it from a Chinese server and the app is in Chinese, so you are really guessing as to the use of the tool. I poked around till I got it.

So now I can boot into recovery, but have not yet attempted flashing a ROM such as KatKiss.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes