Shoot Troubles, Not Users w/ Alex Boag-Munroe – XDA:DevCon 2014

In presenting the various sessions from XDA:DevCon 2014, weve mainly … more

Oppo Releases ColorOS for the Find 5… Poorly

Almost every OEM has taken the liberty of creating its own incarnation of the Android OS. … more

XDA LG Development Challenge Winners

Almost 3months ago, we set out with LGto findtwo amazing apps that developers could put together … more

Wearable Apps w/ Andreas Göransson – XDA:DevCon 2014

XDA:DevCon 2014 in Manchester, UK featured quite a few interesting topics as … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] LiquidSmooth [System not responding]

OP Giorgi Bzarashvili

28th March 2014, 09:22 PM   |  #1  
Giorgi Bzarashvili's Avatar
OP Junior Member
Flag Tbilisi
Thanks Meter: 3
 
27 posts
Join Date:Joined: Mar 2014
More
Hello. can anyone help me with Liquidsmooth KK error. i record a video https://www.youtube.com/watch?v=dqKH2UR26TU Thanks. i Have Xperia Z1 [i do Wipe and format system to]
29th March 2014, 10:31 AM   |  #2  
Giorgi Bzarashvili's Avatar
OP Junior Member
Flag Tbilisi
Thanks Meter: 3
 
27 posts
Join Date:Joined: Mar 2014
More
can anyone help me?
29th March 2014, 10:47 AM   |  #3  
Ahki767's Avatar
Senior Member
Flag CAT
Thanks Meter: 133
 
337 posts
Join Date:Joined: Sep 2013
More
Which rom were you on before flashing?
29th March 2014, 11:02 AM   |  #4  
Giorgi Bzarashvili's Avatar
OP Junior Member
Flag Tbilisi
Thanks Meter: 3
 
27 posts
Join Date:Joined: Mar 2014
More
i try with stock [.681] and cyanogenmod [11] not working :X
Last edited by Giorgi Bzarashvili; 29th March 2014 at 11:04 AM.
29th March 2014, 11:14 AM   |  #5  
Ahki767's Avatar
Senior Member
Flag CAT
Thanks Meter: 133
 
337 posts
Join Date:Joined: Sep 2013
More
Quote:
Originally Posted by Giorgi Bzarashvili

i try with stock [.681] and cyanogenmod [11] not working :X

try format /system after wiping data and also flash without gapps
29th March 2014, 11:38 AM   |  #6  
Giorgi Bzarashvili's Avatar
OP Junior Member
Flag Tbilisi
Thanks Meter: 3
 
27 posts
Join Date:Joined: Mar 2014
More
i try it not working :X
29th March 2014, 11:56 AM   |  #7  
Ahki767's Avatar
Senior Member
Flag CAT
Thanks Meter: 133
 
337 posts
Join Date:Joined: Sep 2013
More
Quote:
Originally Posted by Giorgi Bzarashvili

i try it not working :X

well then i don't know what's wrong :/ take a logcat and maybe someone else could help you. i suggest you just use some other rom for now
The Following User Says Thank You to Ahki767 For This Useful Post: [ View ]
30th March 2014, 09:44 AM   |  #8  
Giorgi Bzarashvili's Avatar
OP Junior Member
Flag Tbilisi
Thanks Meter: 3
 
27 posts
Join Date:Joined: Mar 2014
More
ok

Post Reply Subscribe to Thread

Tags
eror, honami, liquidsmooth, system
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes