True Silent Mode for Lollipop – XDA Xposed Tuesday

The post True Silent Mode for Lollipop XDA Xposed Tuesday appeared first on … more

List of Edge Panel Compatible Apps

more

Google Announces Plans for Projects Titan, Loon and Link

The post Google Announces Plans for Projects Titan, Loon and Link appeared first on … more

Here’s What the HTC One M9 Camera Can Do

more
Post Reply

4.4.2 Bug: Ringtones plays from ear speaker after phone calls answered

OP saeed-constantine

28th March 2014, 12:44 PM   |  #1  
OP Senior Member
Flag Qom
Thanks Meter: 140
 
280 posts
Join Date:Joined: Jul 2012
More
i have a strange bug
after phone calls and answered.. ringtones and alerts plays from ear speaker ..why? how can i fix this..

after power off ringtones and alerts plays from loud speaker...
are you have this bug?

ps: I updated my phone with pc companion
28th March 2014, 02:55 PM   |  #2  
Senior Member
Flag Sâo Paulo
Thanks Meter: 143
 
646 posts
Join Date:Joined: Oct 2012
yes yes yes, we already have a bug/change thread for that. please use search
28th March 2014, 06:02 PM   |  #3  
Senior Member
Flag pécs
Thanks Meter: 22
 
310 posts
Join Date:Joined: Feb 2013
More
Quote:
Originally Posted by profyler

yes yes yes, we already have a bug/change thread for that. please use search

They are still a very-very frustrating error! Missed very much call!
29th March 2014, 12:07 PM   |  #4  
Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Mar 2013
maybe a solution:

go to SETTINGS -> ABOUT PHONE -> DIAGNOSTICS ->TEST DEVICE -> EARSPEAKER
select "NO"

now I can receive calls with Looudspeaker
30th March 2014, 04:09 PM   |  #5  
Darkimmortal's Avatar
Senior Member
Flag Belfast, UK
Thanks Meter: 183
 
222 posts
Join Date:Joined: Sep 2010
Donate to Me
More
So far this is the only bug I've experienced on KitKat - sometimes after a call music will only play through the ear speaker until reboot

Sent from my D5503 using Tapatalk
30th March 2014, 07:42 PM   |  #6  
sachilleas's Avatar
Senior Member
Thanks Meter: 155
 
797 posts
Join Date:Joined: Aug 2008
Quote:
Originally Posted by peua79

maybe a solution:

go to SETTINGS -> ABOUT PHONE -> DIAGNOSTICS ->TEST DEVICE -> EARSPEAKER
select "NO"

now I can receive calls with Looudspeaker

Does not work. I have checked every possible solution I have read and none of them works. Sony should have given an update right after the kit kat release. It's a shame for Sony.
31st March 2014, 01:26 PM   |  #7  
Senior Member
Flag pécs
Thanks Meter: 22
 
310 posts
Join Date:Joined: Feb 2013
More
Quote:
Originally Posted by sachilleas

Does not work. I have checked every possible solution I have read and none of them works. Sony should have given an update right after the kit kat release. It's a shame for Sony.

This bug is random, in my opinion the Sonys developers don't know, what's happening...
31st March 2014, 03:03 PM   |  #8  
kostas-k's Avatar
Senior Member
Flag Crete - Greece
Thanks Meter: 4
 
101 posts
Join Date:Joined: Jun 2007
More
Quote:
Originally Posted by papzi57

This bug is random, in my opinion the Sonys developers don't know, what's happening...

I have the same problem, when somebody calls me, the ringtones plays from earspeaker
31st March 2014, 05:00 PM   |  #9  
Member
Flag Athens
Thanks Meter: 1
 
43 posts
Join Date:Joined: May 2012
More
Same here at time to time... + i hear other people sslloowwllyy talking and they grump about pauses in the conversation...

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes