5,815,265 Members 39,255 Now Online
XDA Developers Android and Mobile Development Forum

My wifi keeps disconnecting and reconnecting

Tip us?
 
Panzer15
Old
#1  
Panzer15's Avatar
Junior Member - OP
Thanks Meter 0
Posts: 20
Join Date: Dec 2013
Default My wifi keeps disconnecting and reconnecting

Ever since my device got bricked and flashed the the original firmware, my connection on wifi keeps disconnecting and reconnects even though im like 10 feet away from my router. This bothers me because I cant play online games. Is there anyway to fix this?

Sent from my SCH-I800 using xda app-developers app
 
Scripts
Old
#2  
Member
Thanks Meter 7
Posts: 54
Join Date: Dec 2013

 
DONATE TO ME
I suggest you turn off your router (or also disconnect the cord) for 30 seconds, turn off your WiFi on your phone, then plug it back in and turn on your WiFi again and check. Otherwise it might be a phone problem.
Web Developer, Gamer. Feel free to message me Application questions.
 
Panzer15
Old
#3  
Panzer15's Avatar
Junior Member - OP
Thanks Meter 0
Posts: 20
Join Date: Dec 2013
I'll give it a try

...When im connected to other wifi network this doesnt happen.

Sent from my SCH-I800 using xda app-developers app
 
zxczxcdani
Old
#4  
Senior Member
Thanks Meter 30
Posts: 126
Join Date: Jan 2014
Location: Koronadal
Default new router maybe?

Quote:
Originally Posted by Panzer15 View Post
I'll give it a try

...When im connected to other wifi network this doesnt happen.

Sent from my SCH-I800 using xda app-developers app
You should consider buying a new Wireless Router which is more powerful. As your statement, that this issue doesn't happen in other WiFi network, try to check the speed of your internet, traffic, etc.
 
Panzer15
Old
#5  
Panzer15's Avatar
Junior Member - OP
Thanks Meter 0
Posts: 20
Join Date: Dec 2013
My other devices works fine

Sent from my SCH-I800 using xda app-developers app
 
zxczxcdani
Old
#6  
Senior Member
Thanks Meter 30
Posts: 126
Join Date: Jan 2014
Location: Koronadal
try to forget the network, restart your phone and connect again.
 
newtonkaty
Old
#7  
Junior Member
Thanks Meter 1
Posts: 11
Join Date: Jan 2014
Quote:
Originally Posted by Panzer15 View Post
My other devices works fine

Sent from my SCH-I800 using xda app-developers app
So the issue must be the communication between your phone and the device. Try to restart the phone, or remove your wifi, and then enable it again.
 
prafull07
Old
#8  
Member
Thanks Meter 8
Posts: 60
Join Date: Jan 2014
Location: kolhapur
try this
go to settings> WiFi > advance > keep WiFi on during sleep > select always on
 
Panzer15
Old
#9  
Panzer15's Avatar
Junior Member - OP
Thanks Meter 0
Posts: 20
Join Date: Dec 2013
I tried, the problem is still there

Sent from my SCH-I800 using xda app-developers app
 
prafull07
Old
#10  
Member
Thanks Meter 8
Posts: 60
Join Date: Jan 2014
Location: kolhapur
Quote:
Originally Posted by Panzer15 View Post
I tried, the problem is still there

Sent from my SCH-I800 using xda app-developers app
you should do a data factory reset

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes