Post Reply

Issue with Smart Keyboard Pro

OP jonchill

26th July 2012, 09:19 PM   |  #1  
OP Member
Flag Boston
Thanks Meter: 1
 
46 posts
Join Date:Joined: Jul 2012
More
I've installed smart keyboard pro and selected it in settings but whenever I have to type anything it uses the stock keyboard and the tick box is ticked and greyed out so can't un-select.

Is there anyway of either disabling the stock keyboard or making smart the default keyboard?

Thanks
26th July 2012, 09:25 PM   |  #2  
clintkev251's Avatar
Senior Member
Flag Grand Rapids, MI
Thanks Meter: 20
 
192 posts
Join Date:Joined: Jun 2012
More
Above the lost of keyboards in language and input settings there is an option to choose a default keyboard

Sent from my Nexus 7 using XDA Premium HD app
27th July 2012, 09:50 AM   |  #3  
OP Member
Flag Boston
Thanks Meter: 1
 
46 posts
Join Date:Joined: Jul 2012
More
Thanks, that worked.

Sent from my Nexus 7 using xda app-developers app
29th March 2014, 04:39 PM   |  #4  
Atishay Jain's Avatar
Senior Member
Flag Agra
Thanks Meter: 58
 
271 posts
Join Date:Joined: Feb 2014
More
Thumbs up Use titanium backup to uninstall android keyboard
If ur device is rooted then Use titanium backup to uninstall android keyboard and also convert smart keyboard pro to a system app using titanium backup again. Now smart keyboard will always be ur default keyboard. Hit thanks if I helped u.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Nexus 7 Q&A, Help & Troubleshooting by ThreadRank