Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Exclamation [Q] Problems unlocking s3

OP ninpo-bugei

3rd April 2014, 10:22 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Apr 2014
Hey guys. You've probably had a bunch of posts like this, but I've spent the past day frustratedly searching up as much about this as possible and I still can't find an answer.

My mother gave me her old Galaxy S3 which had been network locked. I've checked the IMEI blacklist and it doesn't seem to be on 3 that you can check for free.

The phone is a UK Samsung Galaxy S3 GT-i93505, originally on contract to Orange. I used Odin and flashed the firmware from 4.1.2 to JB 4.1.1 as far as I know, so that I could unlock. Everything was successful.

I followed the numerous guides on entering Service mode > Debug > Phone Control >Network Lock > PERSO SHA256 OFF > SHA256_ENABLE_FLAG [0] SHA256_OFF=>Not Change > Current Command is 118630.

From here of course, I go back, hit NW LOCK NV DATA INITIALLIZ > PERSO_NV_INIT is SUCCESSFUL.

From here I wait, shut down, restart, enter my new sim, but nothing changes. Any network access is still locked. I've read on one forum that people have had success when they 'change' ENABLE_FLAG from [0] to [1], but i can't find any instruction on how to do this. I've also read that the process only works when the Current Command is 118640 not 118630, but after repeated tries the code will not change.

It's doing my nut in, I don't want to pay for an unlock code or some guy down the highstreet to unlock it when I see so many people doing it themselves...any help would seriously be appreciated, i'm new at all this.

Thanks!
4th April 2014, 01:49 AM   |  #2  
audit13's Avatar
Senior Member
Toronto
Thanks Meter: 847
 
3,000 posts
Join Date:Joined: Jun 2012
More
Are you using the unlock method from this forum? If you are, it may not work as it is designed to work with the i747 and i747m.
4th April 2014, 02:17 PM   |  #3  
Senior Member
Atlanta, GA
Thanks Meter: 74
 
355 posts
Join Date:Joined: Feb 2014
More
Quote:
Originally Posted by ninpo-bugei

Hey guys. You've probably had a bunch of posts like this, but I've spent the past day frustratedly searching up as much about this as possible and I still can't find an answer.

My mother gave me her old Galaxy S3 which had been network locked. I've checked the IMEI blacklist and it doesn't seem to be on 3 that you can check for free.

The phone is a UK Samsung Galaxy S3 GT-i93505, originally on contract to Orange. I used Odin and flashed the firmware from 4.1.2 to JB 4.1.1 as far as I know, so that I could unlock. Everything was successful.

I followed the numerous guides on entering Service mode > Debug > Phone Control >Network Lock > PERSO SHA256 OFF > SHA256_ENABLE_FLAG [0] SHA256_OFF=>Not Change > Current Command is 118630.

From here of course, I go back, hit NW LOCK NV DATA INITIALLIZ > PERSO_NV_INIT is SUCCESSFUL.

From here I wait, shut down, restart, enter my new sim, but nothing changes. Any network access is still locked. I've read on one forum that people have had success when they 'change' ENABLE_FLAG from [0] to [1], but i can't find any instruction on how to do this. I've also read that the process only works when the Current Command is 118640 not 118630, but after repeated tries the code will not change.

It's doing my nut in, I don't want to pay for an unlock code or some guy down the highstreet to unlock it when I see so many people doing it themselves...any help would seriously be appreciated, i'm new at all this.

Thanks!

I think the free unlock method will still work for the UK variant. The instructions are slightly different, however. Try the following steps ...

1) Put a non-compliant SIM in your device and reboot with the SIM inside. Click on dismiss when prompted for unlock code
2) Go to the dial pad and in *#197328640#.
3) Do the usual [1] UMTS => [1] Debug Screen => [8] Phone Control => [6] Network Lock
4) Options [3 ]PERSO SHA256 OFF and wait for around 30 seconds.
5) Hit Menu button and click on Back. Then Choose [4] NW Lock NV Data INITIALLIZ.
Enter *#197328640# again using the Key Input

If this doesn't work, after the first time at [3] PERSO SHA256 OFF, hit Menu => Back then [2] PERSO SHA256 ON then Menu => Back and repeat steps 4) & 5) again. You will notice that the info in [3] PERSO SHA256 will have changed.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes