FORUMS
Remove All Ads from XDA

[Q] Lte Speed on JB but not KK ???

118 posts
Thanks Meter: 29
 
Post Reply Email Thread
OK i have a i717 I have rooted and CWMR as long as I flash a JB rom I can get 4g LTE or any other rom however if I flash a KK rom all I can recieve is H or H+ as well as my signal drops in or out the KK roms that I have tried are :

LS-KK-v3.0-2014-02-15-quincyatt
Slim-quincyatt-4.4.beta.1-UNOFFICIAL-20131202-1440
BeanStalk-4.4.249-20140220-quincyatt
CandyKat-v1.1-20140220-quincyatt

Currently I am running :

BlackStar BlackJelly ver 2 = 4g LTE

none of the above KK roms i am able to receive the same signal with not just data the cell signal drops in and out. I have wiped multiple times before installing any new this includes the system as well as cache and dalvik etc. No matter how i install or how many times i wipe no success has any had this issue before or have a solution? I would like a lite rom for KK Short of editing the rom myself I do not know what the issue is. Do these roms just not support LTE speeds or...........
 
 
28th February 2014, 03:32 PM |#2  
captemo's Avatar
Senior Member
Flag Kentucky
Thanks Meter: 1,457
 
More
I thought H+ was LTE ?

Sent from my SAMSUNG-SGH-I527 using xda app-developers app
28th February 2014, 04:39 PM |#3  
440bro's Avatar
Senior Member
Flag Cleveland ROCKS!!!
Thanks Meter: 445
 
Donate to Me
More
Quote:
Originally Posted by captemo

I thought H+ was LTE ?

Sent from my SAMSUNG-SGH-I527 using xda app-developers app

It's close, but not technically LTE.
28th February 2014, 05:42 PM |#4  
decimater's Avatar
Senior Member
Flag Chicago
Thanks Meter: 62
 
More
IDK if you tried this but: go to dialer, *#*#4636#*#* then click phone settings, scroll down to preferred network type and select LTE/GSM. also go to settings, more, and select the LTE APN for your carrier.
The Following User Says Thank You to decimater For This Useful Post: [ View ] Gift decimater Ad-Free
28th March 2014, 08:20 AM |#5  
Junior Member
Flag Lagrange
Thanks Meter: 5
 
More
4G/LTE
I have the same issue. I get 4g/LTE on the jellybean roms, but not on the KK roms. I have tried numerous Radios to no avail. The *#*#4636#*#* doesn't work at all. On some radios you can change the LTE/GSM, but it doesn't show it under settings in the rom. It just says "LTE recommended", but there is no way to select it.
The Following User Says Thank You to CGRAHAM10 For This Useful Post: [ View ] Gift CGRAHAM10 Ad-Free
29th March 2014, 05:21 PM |#6  
Senior Member
Texas! Republic-Borders US to North and Mexico to south
Thanks Meter: 58
 
More
Quote:
Originally Posted by decimater

IDK if you tried this but: go to dialer, *#*#4636#*#* then click phone settings, scroll down to preferred network type and select LTE/GSM. also go to settings, more, and select the LTE APN for your carrier.

Hey this worked like a charm. Went from 2.9mb to 9.6mb DL. First settings, connection manager, check LTE (here my speeds bumped from 2.99mb to 5.18mb. Then *#*#4636#*#* select bet. Automatic and USA Bands. I don't know on which mine's was but the latter produced the higher speeds.

Thanx!

The Following User Says Thank You to jayinc11 For This Useful Post: [ View ] Gift jayinc11 Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes