Post Reply

[Q] MAXX High Battery Usage (High Android OS Usage)

OP BlueEditionE6

24th January 2014, 09:37 AM   |  #1  
BlueEditionE6's Avatar
OP Senior Member
Flag Waterloo
Thanks Meter: 40
 
493 posts
Join Date:Joined: Jan 2010
More
Hi I have a just got a MAXX and updated to 4.4 without root. I found that my battery is not staying up as long as it should, it lasts for like 18 hours. The following are the details:

- Canadian user, Fido sim card, exceptionally bad reception (3 bars tops indoors) (My Phonto Q / Razr Maxx gets full bar when I plug in the same sim card)

- Screen On time at about 3-4 hours

- Rarely turn on data

- Rarely Game on Phone

- Non-rooted

- I keep wifi turned on, connected most of the time

- Use apex launcher instead of MotLauncher

- Active Display, Touchless Control on

- Location Services are in "Battery Saving Mode" (Meaning the phone uses wifi and mobile network to estimate location)


Is anyone else experiencing the same problem? If so, is there any solution? I see a similar thread made early but that is for the Ultra, and even the ultra got around 12 hours of discharge time

Edit: So far based on doogald 's reply, I suspect its the poor reception thats draining the battery, the following photos shows the reception differences across different devices with the same sim card




Droid Maxx XT1080 with fido sim card (KK Stock w/o root)



Razr Maxx XT910 with the same fido sim card (ICS Stock with root)



Razr Maxx XT910 with the same fido sim card (KK CM11 with root)



Photon Q XT897 with the same fido sim card (JB CarbonRom with Root)
Last edited by BlueEditionE6; 13th August 2014 at 11:10 AM.
24th January 2014, 02:38 PM   |  #2  
Senior Member
Thanks Meter: 11
 
119 posts
Join Date:Joined: Jun 2010
How long have you had 4.4? When I have updated or changed ROMs, it seems that it takes the software a little bit of time to catch up getting to know the battery.

Sent from my XT1080 using Tapatalk
24th January 2014, 03:57 PM   |  #3  
Senior Member
Thanks Meter: 319
 
1,322 posts
Join Date:Joined: May 2010
That's a little more drain than I would see for the same screen on time. Bad signal will definitely drain a battery faster. Forget about stupid bars - what is your signal in dBm? (Settings->more (under Wireless & Networks)->Mobile networks->Network type & strength. Also in settings->about phone->Status->Network type & strength).

The number will be negative. For GSM or CDMA, anything less than (more negative) than -100 dBm is a bad signal and the phone will amp up the antenna to try to pull in signal.

Based on your battery screenshots, though, it's probably not bad signal - I think "cell standby" would be a higher drain if that was the case.
24th January 2014, 06:20 PM   |  #4  
BlueEditionE6's Avatar
OP Senior Member
Flag Waterloo
Thanks Meter: 40
 
493 posts
Join Date:Joined: Jan 2010
More
Quote:
Originally Posted by Khanusma

How long have you had 4.4? When I have updated or changed ROMs, it seems that it takes the software a little bit of time to catch up getting to know the battery.

Sent from my XT1080 using Tapatalk

Quote:
Originally Posted by doogald

That's a little more drain than I would see for the same screen on time. Bad signal will definitely drain a battery faster. Forget about stupid bars - what is your signal in dBm? (Settings->more (under Wireless & Networks)->Mobile networks->Network type & strength. Also in settings->about phone->Status->Network type & strength).

The number will be negative. For GSM or CDMA, anything less than (more negative) than -100 dBm is a bad signal and the phone will amp up the antenna to try to pull in signal.

Based on your battery screenshots, though, it's probably not bad signal - I think "cell standby" would be a higher drain if that was the case.

I have had 4.4 for exactly 10 days now, i think everything should be settled by now

My signal is around -97dBm, and it jumps from that to No Service. I dont understand why this phone have such terrible reception though. I had two other phones try the same sim card and they have excellent reception.
24th January 2014, 06:23 PM   |  #5  
Senior Member
Thanks Meter: 11
 
119 posts
Join Date:Joined: Jun 2010
Quote:
Originally Posted by BlueEditionE6

I have had 4.4 for exactly 10 days now, i think everything should be settled by now

My signal is around -97dBm, and it jumps from that to No Service. I dont understand why this phone have such terrible reception though. I had two other phones try the same sim card and they have excellent reception.

Got ya. I have been having poor Bluetooth connectivity. People have been complaining that can't hear me well. Phone reception send to be poorer as well .

Can't comment on battery.



Sent from my XT1080 using Tapatalk
24th January 2014, 06:31 PM   |  #6  
BlueEditionE6's Avatar
OP Senior Member
Flag Waterloo
Thanks Meter: 40
 
493 posts
Join Date:Joined: Jan 2010
More
Quote:
Originally Posted by Khanusma

Got ya. I have been having poor Bluetooth connectivity. People have been complaining that can't hear me well. Phone reception send to be poorer as well .

Can't comment on battery.



Sent from my XT1080 using Tapatalk

So will you say the phone have a bad reception in general? Or is it just because I am not with Verizon and its being s b**** to me ?

Sent from my Xoom using XDA Premium HD app
24th January 2014, 06:34 PM   |  #7  
Senior Member
Thanks Meter: 11
 
119 posts
Join Date:Joined: Jun 2010
Quote:
Originally Posted by BlueEditionE6

So will you say the phone have a bad reception in general? Or is it just because I am not with Verizon and its being s b**** to me ?

Sent from my Xoom using XDA Premium HD app

I couldn't say I had problems before.

Sent from my XT1080 using Tapatalk
24th January 2014, 06:51 PM   |  #8  
Member
Thanks Meter: 2
 
79 posts
Join Date:Joined: Jul 2012
Question- are you rooted and using xposed framework? Things that heavily mod the stock system, like GravityBox or Xblast can easily have that affect. Even smaller things like the smooth progress bar can hit it. The more changes, the harder the system has to work to keep up
24th January 2014, 07:14 PM   |  #9  
BlueEditionE6's Avatar
OP Senior Member
Flag Waterloo
Thanks Meter: 40
 
493 posts
Join Date:Joined: Jan 2010
More
Quote:
Originally Posted by livinitwarrior

Question- are you rooted and using xposed framework? Things that heavily mod the stock system, like GravityBox or Xblast can easily have that affect. Even smaller things like the smooth progress bar can hit it. The more changes, the harder the system has to work to keep up

as stated, this device is not rooted
24th January 2014, 07:40 PM   |  #10  
Member
Thanks Meter: 2
 
79 posts
Join Date:Joined: Jul 2012
Quote:
Originally Posted by BlueEditionE6

as stated, this device is not rooted

whoops. missed that, sorry

Post Reply Subscribe to Thread

Tags
battery, maxx
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes