Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Camera can no longer focus properly when taking macro photos in 4.4 KitKat

OP guy4

28th March 2014, 03:04 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
19 posts
Join Date:Joined: Jan 2014
Hello! First of all, sorry that I posted this thread in the wrong forum before coming here. I will make the thread again here and ask for the old one to be deleted.

Here is the problem: My Z1 camera can no longer focus at very close distance, since the 4.4 update. In order to show you what I am talking about, here are two photos:

i.imgur.com/5pu42ki.jpg

i.imgur.com/OfON30j.jpg

Both taken in 4.4 FW, in Superior auto mode. I also tried in Manual, but the results are also very bad and out of focus.

To show that this is absolutely not normal, here is a photo taken with the same phone in 4.3:

i.imgur.com/cinWn3o.jpg

Here is a photo taken with ASUS Memo Pad HD 7, with a relatively cheap camera that it has built-in:

i.imgur.com/Wqn3nkU.jpg

It would probably do even better in good lighting conditions. I've encountered one more user in the Sony forums with this issue and I presume either it's rare, or people just haven't found out about it yet. Can you guys do a quick test with your Z1s (assuming you are on 4.4) and see if you can get it to focus at very close distance?

Thank you for your time!

Regards
29th March 2014, 11:48 AM   |  #2  
OP Junior Member
Thanks Meter: 0
 
19 posts
Join Date:Joined: Jan 2014
Bump, please. Not a single answer? I'm pretty sure this problem is not just with my device, it cant' be...
1st April 2014, 11:45 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
19 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by guy4

Bump, please. Not a single answer? I'm pretty sure this problem is not just with my device, it cant' be...

BUMP. Seriously, no one has tried this?
1st April 2014, 11:54 AM   |  #4  
gregbradley's Avatar
Forum Moderator
Flag Manchester
Thanks Meter: 4,540
 
9,998 posts
Join Date:Joined: Mar 2011
Donate to Me
More
Which ROM? Which FTF? Which version of the Z1? Are you rooted? Have you unlocked the boot? Have you flashed any mods?

Also, that picture you say is fine from the 4.3 rom seems to be taken from further away than the similar one on the 4.4 Rom.


Try clearing data from ALL camera apps in settings.
1st April 2014, 12:20 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
19 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by gregbradley

Which ROM? Which FTF? Which version of the Z1? Are you rooted? Have you unlocked the boot? Have you flashed any mods?

Also, that picture you say is fine from the 4.3 rom seems to be taken from further away than the similar one on the 4.4 Rom.


Try clearing data from ALL camera apps in settings.


Hello,

The phone is not rooted, and has the 4.4 FW (14.3.A.0.681). I know the 4.3 pic is from further away, but the other photos are taken with a tablet at quite a similar distance. I have not flashed anything, just updated to 4.4. It doesn't seem normal to me that it can not focus at this distance.

Here is another picture from today. You can see the Windows key is not focused. I do not believe this distance is too small, this does not seem normal to me.

i.imgur.com/6fv2lsm.jpg
Last edited by guy4; 1st April 2014 at 12:24 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes