Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,809,495 Members 37,097 Now Online
XDA Developers Android and Mobile Development Forum

Link to stock rooted MK4?

Tip us?
 
supaumar
Old
#1  
Member - OP
Thanks Meter 5
Posts: 31
Join Date: Jun 2010
Default Link to stock rooted MK4?

Having trouble finding the stock rooted MK4 ROM, please link if possible
 
guycan
Old
#2  
guycan's Avatar
Senior Member
Thanks Meter 239
Posts: 868
Join Date: Sep 2010
Try this


http://forum.xda-developers.com/show....php?t=2541395
SGNote2
The Following User Says Thank You to guycan For This Useful Post: [ Click to Expand ]
 
Harjan112
Old
#3  
Harjan112's Avatar
Senior Member
Thanks Meter 36
Posts: 119
Join Date: Oct 2011
Or try this from @digiblur found here http://forum.xda-developers.com/show....php?t=2157332 this what I have been using as my daily driver with zero (0) issues

Hoping this helps

Sent from my SPH-L900 using xda premium
The Following User Says Thank You to Harjan112 For This Useful Post: [ Click to Expand ]
 
supaumar
Old
#4  
Member - OP
Thanks Meter 5
Posts: 31
Join Date: Jun 2010
Quote:
Originally Posted by guycan View Post
Thanks a bunch man. Exactly what I was looking for. All the junk in the title threw me off
 
supaumar
Old
#5  
Member - OP
Thanks Meter 5
Posts: 31
Join Date: Jun 2010
Quote:
Originally Posted by Harjan112 View Post
Or try this from @digiblur found here http://forum.xda-developers.com/show....php?t=2157332 this what I have been using as my daily driver with zero (0) issues

Hoping this helps

Sent from my SPH-L900 using xda premium
Actually I'm on digiblur right now and it's giving me a lot of problems. Random reboots, lagginess. Not sure why, used to be a huge fan of the ROM. I've tried wiping/re flashing/everything. Really sad
 
Harjan112
Old
#6  
Harjan112's Avatar
Senior Member
Thanks Meter 36
Posts: 119
Join Date: Oct 2011
Quote:
Originally Posted by supaumar View Post
Actually I'm on digiblur right now and it's giving me a lot of problems. Random reboots, lagginess. Not sure why, used to be a huge fan of the ROM. I've tried wiping/re flashing/everything. Really sad
As I stated, I have not had any of the problems you just noted, its running smooth from the day I flashed it on my phone, I do have say though that I went completely back to bone stock with the Odin-one-click from @rwilco12 found here http://forum.xda-developers.com/show....php?t=2591898 before I flashed digiblur's Rom

Maybe that can help you

Sent from my SPH-L900 using xda premium
The Following User Says Thank You to Harjan112 For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes