Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,730,865 Members 43,951 Now Online
XDA Developers Android and Mobile Development Forum

Android 4.4 : WPS Failed. Please try again in a few minutes.

Tip us?
 
qwer43
Old
#1  
Senior Member - OP
Thanks Meter 37
Posts: 319
Join Date: Feb 2010
Location: newark
Default Android 4.4 : WPS Failed. Please try again in a few minutes.

Hi. I had installed Gummy 4.4 ROM and was able to connect to wifi with no issues. Just suddenly, the wifi gets disconnects and can't connect anymore. everytime I try to disable the wifi and or forget the network, it fails to forget or connect, it does not show any other wifi available anymore. The error that shows is :

WPS Failed. Please try again in a few minutes..

I tried re-flashing the ROM but still the wifi does not work anymore. I have not tried to fresh install the ROM ye.

I would appreciate any suggestion how to fix this.
Thank you.
 
qwer43
Old
#2  
Senior Member - OP
Thanks Meter 37
Posts: 319
Join Date: Feb 2010
Location: newark
No choice but to fresh install the ROM.

After setting everything including all apps and was about to nandroid backup it and inadvertently touch the wifi icon under the settings and the error came back again.

Tried to re-flash to recover but failed.
How can I fix this issue?

the only option I see is to fresh flash the ROM.

Thank you.

Quote:
Originally Posted by qwer43 View Post
Hi. I had installed Gummy 4.4 ROM and was able to connect to wifi with no issues. Just suddenly, the wifi gets disconnects and can't connect anymore. everytime I try to disable the wifi and or forget the network, it fails to forget or connect, it does not show any other wifi available anymore. The error that shows is :

WPS Failed. Please try again in a few minutes..

I tried re-flashing the ROM but still the wifi does not work anymore. I have not tried to fresh install the ROM ye.

I would appreciate any suggestion how to fix this.
Thank you.
 
rugmankc
Old
#3  
rugmankc's Avatar
Senior Member
Thanks Meter 1678
Posts: 7,225
Join Date: Jun 2010
Location: Dayton, Ohio
what kernel are you running

and are you wiping all including System before flashing rom. I do it 3x

might try the cm nightlies, they run good on my i337

gummy seems to have more issues than the nightlies for some

not sure if gummy has a wifi fix
ATT Samsung Galaxy S4/Rooted/TWRP 2.5.0.2/Wanam Xposed, or Gravity Box/Long Time MultiRom Flasher/Waiting For The Note 4--The Game Changer








 
AMRivlin
Old
#4  
Senior Member
Thanks Meter 6
Posts: 103
Join Date: Jun 2011
What did you do to fix. Same error on s3 t999

Sent from my SGH-T999 using Tapatalk
 
northcamel
Old
#5  
Junior Member
Thanks Meter 0
Posts: 3
Join Date: Apr 2013
Default Try to reboot your phone

Quote:
Originally Posted by qwer43 View Post
Hi. I had installed Gummy 4.4 ROM and was able to connect to wifi with no issues. Just suddenly, the wifi gets disconnects and can't connect anymore. everytime I try to disable the wifi and or forget the network, it fails to forget or connect, it does not show any other wifi available anymore. The error that shows is :

WPS Failed. Please try again in a few minutes..

I tried re-flashing the ROM but still the wifi does not work anymore. I have not tried to fresh install the ROM ye.

I would appreciate any suggestion how to fix this.
Thank you.
Try to reboot your phone, you will find it again after rebooting.
 
sathvanth
Old
#6  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Jan 2014
Thumbs up Remove battery

I had the same issue on a different ROM, when reboots did not fix the issue and was driving me nuts.
The good old trick of removing battery and rebooting did the trick. Hope it helps you.
 
phaseL
Old
#7  
phaseL's Avatar
Senior Member
Thanks Meter 155
Posts: 425
Join Date: Nov 2010
Location: Los Angeles
Guys I was having this issue, and I found a fix that worked for me.

The Wifi on my last rom was working fine, as was on my current rom, until I switched on a setting, "Enable wireless display". It was the only common thread between the two, and as soon as I turned it on, I lost Wifi and got the "WPS failed" message when refreshing networks.

Once I turned off "Enable wireless display" (and rebooted with fixing persmissions, not sure if that's a necessary step), I had working Wifi again.

Settings > Display > Cast Screen > uncheck "Enable wireless display"

Hope this helps some of you.


Sprint Samsung Galaxy S3
SlimKat

--------------------------
Evo 4G, Hardware Version 0004
Rom: Team DIRT | PARANOIDANDROID
Kernel: Mason I
Theme: None
Mods: a2sd
The Following 2 Users Say Thank You to phaseL For This Useful Post: [ Click to Expand ]
 
theprinterman
Old
#8  
Junior Member
Thanks Meter 1
Posts: 2
Join Date: Mar 2014
Quote:
Originally Posted by phaseL View Post
Guys I was having this issue, and I found a fix that worked for me.

The Wifi on my last rom was working fine, as was on my current rom, until I switched on a setting, "Enable wireless display". It was the only common thread between the two, and as soon as I turned it on, I lost Wifi and got the "WPS failed" message when refreshing networks.

Once I turned off "Enable wireless display" (and rebooted with fixing persmissions, not sure if that's a necessary step), I had working Wifi again.

Settings > Display > Cast Screen > uncheck "Enable wireless display"

Hope this helps some of you.
Yep that is what was keeping my wifi at bay. Turn off "Enable Wireless Display"


Great job !!
The Following User Says Thank You to theprinterman For This Useful Post: [ Click to Expand ]
 
JaisonAlex
Old
#9  
JaisonAlex's Avatar
Junior Member
Thanks Meter 1
Posts: 1
Join Date: Dec 2013
Location: Cochin
Thumbs up Fixed: WPS failed

Quote:
Originally Posted by phaseL View Post
Guys I was having this issue, and I found a fix that worked for me.

The Wifi on my last rom was working fine, as was on my current rom, until I switched on a setting, "Enable wireless display". It was the only common thread between the two, and as soon as I turned it on, I lost Wifi and got the "WPS failed" message when refreshing networks.

Once I turned off "Enable wireless display" (and rebooted with fixing persmissions, not sure if that's a necessary step), I had working Wifi again.

Settings > Display > Cast Screen > uncheck "Enable wireless display"

Hope this helps some of you.


Thanks..

This fixed and worked for me.

The Following User Says Thank You to JaisonAlex For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes