Post Reply

Straight Talk Galaxy S3 4.3 APN?

15th December 2013, 04:47 AM   |  #1  
OP Member
Thanks Meter: 2
 
31 posts
Join Date:Joined: Jun 2012
So I have a Galaxy S3, non-rooted, on Straight Talk. Before I updated to 4.3 LTE, SMS and MMS all worked fine. But now that I have updated I can't get MMS to work. I can send them but not receive them. Can anyone on with a S3 that has 4.3 on ST get or receive MMS? If so do you mind helping me out please.

Code:
Doesn't get MMS
Name: STRAIGHT TALK 
APN: tfdata
Proxy: proxy.mvno.tracfone.com
Port: 80
Username: <Blank>
Password: <Blank>
Server: <Blank>
MMSC: http://mms-tf.net
MMS proxy: mms3.tracfone.com
MMS port: 80
MCC: 310
MNC: 410
Authentication type: None
APN type: default,supl,mms
APN Protocol: <Grayed Out>
APN roaming protocol: <Grayed Out>
Turn APN on/off: <Grayed Out>
Bearer: Unspecified
Mobile virtual network operator..: None
Mobile virtual network operator..: <Grayed Out>
15th December 2013, 07:48 AM   |  #2  
Member
Flag Shawnee
Thanks Meter: 6
 
34 posts
Join Date:Joined: Sep 2012
More
sending mms
Quote:
Originally Posted by Robert417919

So I have a Galaxy S3, non-rooted, on Straight Talk. Before I updated to 4.3 LTE, SMS and MMS all worked fine. But now that I have updated I can't get MMS to work. I can send them but not receive them. Can anyone on with a S3 that has 4.3 on ST get or receive MMS? If so do you mind helping me out please.

Code:
Doesn't get MMS
Name: STRAIGHT TALK 
APN: tfdata
Proxy: proxy.mvno.tracfone.com
Port: 80
Username: <Blank>
Password: <Blank>
Server: <Blank>
MMSC: http://mms-tf.net
MMS proxy: mms3.tracfone.com
MMS port: 80
MCC: 310
MNC: 410
Authentication type: None
APN type: default,supl,mms
APN Protocol: <Grayed Out>
APN roaming protocol: <Grayed Out>
Turn APN on/off: <Grayed Out>
Bearer: Unspecified
Mobile virtual network operator..: None
Mobile virtual network operator..: <Grayed Out>

Not sure if this will help but be sure your mobile data is on. I on on at&t and mostly have to have the data on to send MMS. Some of the customs Roms like wicked sensation has a zip file to allow sending MMS via WiFi..
15th December 2013, 05:03 PM   |  #3  
OP Member
Thanks Meter: 2
 
31 posts
Join Date:Joined: Jun 2012
Yea I leave mobile date connected even when on WiFi... Looks like flashing a ROM might do the trick since the issue seems to be related to the stock OTA update.

Quote:
Originally Posted by Walknmemfs

Not sure if this will help but be sure your mobile data is on. I on on at&t and mostly have to have the data on to send MMS. Some of the customs Roms like wicked sensation has a zip file to allow sending MMS via WiFi..

15th December 2013, 08:31 PM   |  #4  
Member
Flag Shawnee
Thanks Meter: 6
 
34 posts
Join Date:Joined: Sep 2012
More
custom rom
Quote:
Originally Posted by Robert417919

Yea I leave mobile date connected even when on WiFi... Looks like flashing a ROM might do the trick since the issue seems to be related to the stock OTA update.

yeah I love it when the updates have added features at no extra cost that you cannot get rid of. also, check into the PAC man rom. it is 4.3 based and is very stable. its a hybrid of Paranoid, AOKP, and CM. tons of options and excellent battery life, I get avg 18hrs no problems. I have issues with most of the 4.4 roms, seems like somewhere something sucks the battery dead. but still a WIP.
17th December 2013, 01:56 AM   |  #5  
OP Member
Thanks Meter: 2
 
31 posts
Join Date:Joined: Jun 2012
Is there anyway to maybe just get this feature.. like from an Xposed mod or something? And my problem is receiving not sending. I can send them just fine.

Quote:
Originally Posted by Walknmemfs

N"Zip file to allow sending MMS via WiFi..

17th December 2013, 04:50 AM   |  #6  
MasterSe7en's Avatar
Member
Flag Worcester
Thanks Meter: 18
 
93 posts
Join Date:Joined: Jun 2010
Donate to Me
More
hey rob, im dealing with the exact same issue as you on my sisters S3, on straight talk also, i can send, but when i send her a MMS, it asks her to download it and then says download failed, im on wicked sensations, so hopefully i can get this straightened out
2nd January 2014, 06:18 PM   |  #7  
Member
St. Louis
Thanks Meter: 32
 
59 posts
Join Date:Joined: Dec 2012
More
Having the same issue on A S3 here also. Any news on this?
16th January 2014, 06:54 PM   |  #8  
OP Member
Thanks Meter: 2
 
31 posts
Join Date:Joined: Jun 2012
I saw on another forum that once the plan expired and you renewed it the problem fixed its self.. and it DID!!! My plan refilled on the 12th. It took a few days but about noon today my phone said insert SIM. Puzzled I just powered off, took the batter and SIM out and reversed and powered back on. Thinking of what that person said I sent myself a MMS .. and it worked! Had my girlfriend send my a picture too and it work. I also sent her one. So yea.. MMS seems to fix its self when you refill you plan after it expires. Hope this helps and works for others!

Quote:
Originally Posted by kb9klc

Having the same issue on A S3 here also. Any news on this?

The Following User Says Thank You to Robert417919 For This Useful Post: [ View ]
16th January 2014, 08:01 PM   |  #9  
Member
St. Louis
Thanks Meter: 32
 
59 posts
Join Date:Joined: Dec 2012
More
Quote:
Originally Posted by Robert417919

I saw on another forum that once the plan expired and you renewed it the problem fixed its self.. and it DID!!! My plan refilled on the 12th. It took a few days but about noon today my phone said insert SIM. Puzzled I just powered off, took the batter and SIM out and reversed and powered back on. Thinking of what that person said I sent myself a MMS .. and it worked! Had my girlfriend send my a picture too and it work. I also sent her one. So yea.. MMS seems to fix its self when you refill you plan after it expires. Hope this helps and works for others!

Ok, thanks. She renews at the end of the month so we'll see what happens.
17th January 2014, 04:41 AM   |  #10  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Aug 2010
Had exact same issue on my wife's s3 after updating to 4.3.... allot of bugs and junk came with that update... Fixed it by first while on screen where you can enter newapn I clicked menu and reset to default. Than I took sim out and put into another phone and sent picture message to it on another phone. Than inserted back into her s3 and it started working. Maybe you don't even need another phone. .. Just try to reset apn to default and turn off than turn on without sim than turn off and put sim card in and enter the apn settings than save and try again. Hope this helps.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes