Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Sending SMS in Hebrew does not work

OP gr8man27

31st March 2014, 11:46 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jul 2008
Hi there,

I am trying to send sms in Hebrew in my moto g , kitkat and it does not work (The os is in full Hebrew from Google).

when i am writing a text in Hebrew and sending it , the message appears to be empty (and the recipient getting an empty message).

In my previous galaxy 2 there was a setting under SMS->settings to change the sending mode to auto that fixed this issue.

I can't find this settings in the new hangout.

Thanks,

Update:

At the moment , the only way to overcome the problem is just installing a third party sms app.

It is a bit silly that google merged the sms and hangouts all together and removed the access to the setting to resolve it...

I have installed chompsms from the play store

If anyone has a way to solve it with the built in apps , I would appreciate it.

Thanks
Last edited by gr8man27; 31st March 2014 at 02:48 PM. Reason: found a way to solve it
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes