FORUMS

ZenFone 2 Lolliflash and ZenPower Giveaway!

We recently did an in-depth review of the Asus Zenfone 2 but one of the things people may … more

OnePlus 2 Forums: Discuss Everything About The OP2!

Now that the OnePlus 2 has been officially unveiled and that we have had close-up … more

Intel & Micron Announce “Revolutionary” Storage Tech

Intel & Micron have announced 3D Xpoint technology—”the … more

Google Now Interfaces With Third-Party Messaging Apps

Google has announced that Ok Google voice commands can now be used to send … more

Wifi Problem

315 posts
Thanks Meter: 233
 
By GalKill, Senior Member on 31st March 2014, 01:00 PM
Post Reply Subscribe to Thread Email Thread
I'm using minirom Touchwiz UX inspired and it's wifi not working . I can open the wifi,but i couldn't found any hotspt . Please help !!!!
 
 
31st March 2014, 01:21 PM |#2  
TheFixItMan's Avatar
Recognized Contributor
Flag London
Thanks Meter: 2,936
 
More
if it just says scanning when turning on wifi make sure you are using the correct wifi driver for the kernel you are using

hells fusion #50 and whites kernel uses whites wifi driver
most other stock based kernels use stock wifi driver
The Following User Says Thank You to TheFixItMan For This Useful Post: [ View ]
31st March 2014, 01:46 PM |#3  
GalKill's Avatar
OP Senior Member
Reim Empire :P
Thanks Meter: 233
 
More
Quote:
Originally Posted by marcussmith2626

if it just says scanning when turning on wifi make sure you are using the correct wifi driver for the kernel you are using

hells fusion #50 and whites kernel uses whites wifi driver
most other stock based kernels use stock wifi driver

So, should I flash stock rom? Or there is another way to solve this?
31st March 2014, 02:35 PM |#4  
TheFixItMan's Avatar
Recognized Contributor
Flag London
Thanks Meter: 2,936
 
More
Quote:
Originally Posted by GalKill

So, should I flash stock rom? Or there is another way to solve this?

since I dont think you understand what the problem is best to flash stock rom via odin
The Following User Says Thank You to TheFixItMan For This Useful Post: [ View ]
31st March 2014, 02:52 PM |#5  
hnkotnis's Avatar
Senior Member
Flag Sangli, Maharashtra, India, Asia, Earth, Solar System, Milky Way Galaxy, Local Galaxy Group,Universe
Thanks Meter: 486
 
More
Quote:
Originally Posted by GalKill

So, should I flash stock rom? Or there is another way to solve this?

I had once such problem on my own custom ROM. Wi-Fi worked previously and then stopped working.
I flashed my kernel (boot.img) again (I was using Stock Modded Kernel by me) using SGY Aroma Toolkit.

Problem was solved.

Press Thanks if helped.
The Following User Says Thank You to hnkotnis For This Useful Post: [ View ]
3rd April 2014, 11:14 AM |#6  
GalKill's Avatar
OP Senior Member
Reim Empire :P
Thanks Meter: 233
 
More
Solved by flashing stock kernel
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes