Post Reply

Only black screen + vibrate (when i press power button) after flashing rom+gapps

31st March 2014, 08:34 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Mar 2014
Hey i just flashed this rom: http://forum.xda-developers.com/show....php?t=2617846
on my xperia s and after reboot my phone only vibrate once and nothing more
now i dont know how to deal with it

- i tried to reset by presing power with volume up but ,,its not very efective"

Can anybody help me please?
1st April 2014, 07:37 AM   |  #2  
Junior Member
Thanks Meter: 2
 
18 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by Eranril

Hey i just flashed this rom: http://forum.xda-developers.com/show....php?t=2617846
on my xperia s and after reboot my phone only vibrate once and nothing more
now i dont know how to deal with it

- i tried to reset by presing power with volume up but ,,its not very efective"

Can anybody help me please?

did u unlock ur bootloader? if not, then u will need to flash using sony service update to recover ur hp.
1st April 2014, 01:39 PM   |  #3  
Member
Flag small town in pahang
Thanks Meter: 21
 
69 posts
Join Date:Joined: Jun 2012
More
Info 2
Quote:
Originally Posted by Eranril

Hey i just flashed this rom: http://forum.xda-developers.com/show....php?t=2617846
on my xperia s and after reboot my phone only vibrate once and nothing more
now i dont know how to deal with it

- i tried to reset by presing power with volume up but ,,its not very efective"

Can anybody help me please?

Can you enter flashmode? If can then you can use the flashtool to recover your phone by flashing the original ftf file
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes