Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

My XPERIA SL Won't START . HEEELP!!

OP michael1125

30th March 2014, 03:57 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Mar 2014
Hello.
I Have a sony xperia sl. Today i tried to update my android to 4.4.2 kitkat. I rooted my mobile and then i tried install a ROM from this forum from recovery mode. For about an hour it was starting (appears just the sony logo), so i restarted it (power button + volume down). Now it don't want start. No signals of life...I tried to charge the battery but nothing...Please heeelp me :-s, what can i do now?
Sorry for my bad english.
31st March 2014, 01:56 PM   |  #2  
Senior Member
Thanks Meter: 25
 
233 posts
Join Date:Joined: Aug 2011
More
shut down your cellphone,and go to fast mod,insyall the bootimg from the rom,and then goto recovery,install the rom,and reboot.I think it is OK

Sent from my Xperia S using XDA Premium 4 mobile app
1st April 2014, 08:47 AM   |  #3  
Junior Member
Thanks Meter: 2
 
18 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by michael1125

Hello.
I Have a sony xperia sl. Today i tried to update my android to 4.4.2 kitkat. I rooted my mobile and then i tried install a ROM from this forum from recovery mode. For about an hour it was starting (appears just the sony logo), so i restarted it (power button + volume down). Now it don't want start. No signals of life...I tried to charge the battery but nothing...Please heeelp me :-s, what can i do now?
Sorry for my bad english.

try using sony update service. it is the safest way to recover.
1st April 2014, 02:32 PM   |  #4  
Member
Flag small town in pahang
Thanks Meter: 21
 
69 posts
Join Date:Joined: Jun 2012
More
Info 2
Quote:
Originally Posted by michael1125

Hello.
I Have a sony xperia sl. Today i tried to update my android to 4.4.2 kitkat. I rooted my mobile and then i tried install a ROM from this forum from recovery mode. For about an hour it was starting (appears just the sony logo), so i restarted it (power button + volume down). Now it don't want start. No signals of life...I tried to charge the battery but nothing...Please heeelp me :-s, what can i do now?
Sorry for my bad english.

did you unlock your bootloader? Unlocked bootloader allows you to flash the custom kernel for your phone and it is vital for booting up custom rom like cyanogenmod, paranoid android, slimbean, etc. Every rom need a correct kernel for it successfully boot up, for example, if you are using stock rom(original rom from sony), you will need stock based kernel for it .Ok, now get back to the topic, you said that your phone had boot failed after installing a custom rom and only sony logo shows up. That means your kernel is stock kernel and not match with your rom so thats why your phone wont boot up. You will need to flash the boot.img included in your rom.zip before flashing the rom. Now try this tutorial to recover your phone http://forum.xda-developers.com/show....php?t=1849170
Last edited by chrissiong; 1st April 2014 at 02:36 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes