Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,770,562 Members 37,944 Now Online
XDA Developers Android and Mobile Development Forum

[Q] I believe I broke it.....

Tip us?
 
Angelouse
Old
(Last edited by Angelouse; 29th March 2014 at 07:03 AM.) Reason: Forgot a word.
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Mar 2014
Location: State Road, NC
Unhappy [Q] I believe I broke it.....

Hello anyone out there who reads this. I know this may have been covered before but I am in a unique situation. I purchased a T869 from ebay. Well I was googling and reading on Xda about how to get phone capabilities with my Family mobile sim card. Well I was reading a post about Using Odin to put P6200 Firmware on it. And I did.... It worked perfect booted no issues I played with it abit this morning and then plugged it up to charge and took a nap. When I woke It was off and refuses to boot. I can get into ODIN mode but nothing else. I did manage to flash CWM and get to clear and reset it once but nothing else. So Have I killed it? Or is there anything I can do? Yes I have tried to flash back to stock and no it wont work.
 
Angelouse
Old
#2  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Mar 2014
Location: State Road, NC
Default I am a moron...

I switched to the OEM cable and let it sit. It booted......
 
raybes
Old
#3  
Junior Member
Thanks Meter 0
Posts: 3
Join Date: Jul 2012
Quote:
Originally Posted by Angelouse View Post
I switched to the OEM cable and let it sit. It booted......
Glad you got it working. I am experienced with installing roms but had a bad scare when I fell asleep while installing a ROM, it bootlooped until it ran out of batteries. Was very difficult to boot even to download mode or recovery.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes