FORUMS

Which Lockscreen Security Type Do You Use?

From pattern locks to the controversial face unlock, there are a number of different ways you … more

Xposed 3.0 Alpha 3 Released

A new alpha for the Xposed framework is out and brings several bug fixes. You’ll only need to flash … more

XDA Recap: This Week In Android (Apr 18 – 25)

Here in the digital XDA newsroom, we spend our days pouring over an average of … more

Sunday Debate: Custom ROMs vs. Modular Tweaks

Join us in a fun Sunday Debate on Mods and ROMs. Come with your opinions and feel free to … more
Post Reply Subscribe to Thread Email Thread

Drive [Q] [4.3]How to swap internal with external memory?

30th March 2014, 03:22 PM |#1  
OP Junior Member
Thanks Meter: 0
 
More
Hi guys,
I have rooted xperia m 15.4.A.0.23 with unlocked bootloader. How to swap internal memory with external sdcard (32GB)? I have tried all methods that I found, but nothing worked...
 
 
31st March 2014, 04:57 PM |#2  
echo juned's Avatar
Senior Member
Flag Surabaya
Thanks Meter: 41
 
More
Wink
Quote:
Originally Posted by josh4vi

Hi guys,
I have rooted xperia m 15.4.A.0.23 with unlocked bootloader. How to swap internal memory with external sdcard (32GB)? I have tried all methods that I found, but nothing worked...

sorry...
i'm forgot about this..
i have some tutorial with using some cm11 script...
and working perfect for me...
31st March 2014, 07:19 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Drive 11extsd2internalsd doesn't work
Quote:
Originally Posted by echo juned

sorry...
i'm forgot about this..
i have some tutorial with using some cm11 script...
and working perfect for me...

I tried to use 11extsd2internalsd file with unit.d but I think I'm doing something wrong or it doesn't work for me. Sdcard0 folder is empty and and size of it is 2GB. My sdcard(32GB) is still under sdcard1 folder. I can't attach any screenshots because when I'm trying to take one it says that screenshot cannot be taken. I think it's because of this failed swap, because when I turn of init.d screenshots are working.
Last edited by josh4vi; 31st March 2014 at 07:26 PM. Reason: little changes
31st March 2014, 10:00 PM |#4  
Member
Thanks Meter: 3
 
More
First of all, I am speaking from first hand experience. Second, DON'T SWAP THE MEMORIES. I have barely lived through 3 weeks of swapped memory and it. is. horrible. There is way too much lag that remains even after reversing the switch. For example, when pushing the notification bar it really lags. Also, when you wake up your phone after it has gone to sleep, it will have to read memory and it will lag a lot. Just use foldermount or link2sd. Sure, bothering to link is really bad, but having a stutter-less phone is way better.
Last edited by Trppmdm; 31st March 2014 at 10:10 PM.
1st April 2014, 08:40 AM |#5  
Antrikos48's Avatar
Senior Member
Flag Nicosia
Thanks Meter: 86
 
More
Quote:
Originally Posted by Trppmdm

First of all, I am speaking from first hand experience. Second, DON'T SWAP THE MEMORIES. I have barely lived through 3 weeks of swapped memory and it. is. horrible. There is way too much lag that remains even after reversing the switch. For example, when pushing the notification bar it really lags. Also, when you wake up your phone after it has gone to sleep, it will have to read memory and it will lag a lot. Just use foldermount or link2sd. Sure, bothering to link is really bad, but having a stutter-less phone is way better.

What SD did you use? My Class 10 worked fine

This message was brought to you from my Sony Xperia M C1905 using Tapatalk.
1st April 2014, 05:33 PM |#6  
OP Junior Member
Thanks Meter: 0
 
More
10
Quote:
Originally Posted by Antrikos48

What SD did you use? My Class 10 worked fine

This message was brought to you from my Sony Xperia M C1905 using Tapatalk.

I've got class 10 too, but it doesn't work. internal sdcard0 and external sdcard1 are still in the same places. Maybe I'm doing something wrong...
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-04-01-15-00-05[1].png
Views:	116
Size:	121.3 KB
ID:	2662786   Click image for larger version

Name:	Screenshot_2014-04-01-14-59-51[1].png
Views:	87
Size:	112.3 KB
ID:	2662787  
3rd April 2014, 10:32 AM |#7  
Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by josh4vi

I've got class 10 too, but it doesn't work. internal sdcard0 and external sdcard1 are still in the same places. Maybe I'm doing something wrong...

From what I see, you're running 4.3 on your phone. I honestly never did it on 4.3. Perhaps, it's beacuse you're not doing this by this method? That one worked for me, the terminal emulator method just sucks(1 typo and you're dead).

If you ARE doing it by that method, then probably it is because the apps aren't updated for this firmware?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes