FORUMS

Index Project For XDA Device Subforums

Another ambitious project from the collaborative efforts of Recognized Contributors and Forum … more

The Atlas of XDA

A few weeks ago, we asked you “How Does Your Location Affect Your Life As A Power User?”. In the days that … more

New Snapdragons: Some Context & Contrast

It hasn’t been a good year for Qualcomm so far. Every device featuring the Snapdragon 810 … more

Google To Launch Next Gen Android One On July 14

The first gen of Android One devices to be launched in India in September 2014 were … more

Cannot copy

258 posts
Thanks Meter: 116
 
By shiromau, Senior Member on 2nd April 2014, 09:45 PM
Post Reply Subscribe to Thread Email Thread
hello guyz i hav a problem here... i have Xp M singal sim i updated it to official 4.3...i'm using official stock with no root access... when i connect my device to pc it connects normally... when i try to copy any stuff it started coping normally to... when it reaches half or quartor it stops coping...after 5 mins it shows following error... device stop responding or disconnected... help please... check attachment of error image...

for update i changed some codes (country code,version ) in built prop... dose it make harm to my phone??? or shold i go back to my 4.1.2 stock and wait for update to come???
Attached Thumbnails
Click image for larger version

Name:	Capture.PNG
Views:	24
Size:	26.4 KB
ID:	2664994  
 
 
2nd April 2014, 11:14 PM |#2  
paper13579's Avatar
Senior Member
Flag dublin
Thanks Meter: 264
 
More
Bro, u downloaded that file through a torrent or otherwise. Piracy isn't allowed on XDA, technically, no one can help you here. Sorry bout that

sent from wadiya using my mafroom
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes