Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Slide Aside

OP m0rPhEuZz

26th March 2014, 07:35 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Mar 2014
Hi all,


I've disabled the "Slide aside" but now i want to enable it again but when i go the to apps menu/disabled and select the slide aside i don't have the option to re-enable.
In the Setting/general the slide aside option also disappeared...


Please help
26th March 2014, 07:43 PM   |  #2  
Member
Flag Winnipeg
Thanks Meter: 5
 
68 posts
Join Date:Joined: Oct 2013
More
Quote:
Originally Posted by m0rPhEuZz

Hi all,


I've disabled the "Slide aside" but now i want to enable it again but when i go the to apps menu/disabled and select the slide aside i don't have the option to re-enable.
In the Setting/general the slide aside option also disappeared...


Please help

I go to Settings, scroll down to Slide Aside (Device section) and then click the toggle switch (top right), does that not work for you?
26th March 2014, 07:47 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Mar 2014
I don't even have that option...
26th March 2014, 07:51 PM   |  #4  
player911's Avatar
Recognized Developer
Flag Cincinnati
Thanks Meter: 917
 
6,876 posts
Join Date:Joined: Sep 2006
Donate to Me
More
I never really found it all that useful when Google's builtin Multitasking app lets me pick any open app (not just 3). Plus I don't have to manually hide anything.

I DO use the floating apps and Memo often.
26th March 2014, 08:55 PM   |  #5  
Member
Flag Winnipeg
Thanks Meter: 5
 
68 posts
Join Date:Joined: Oct 2013
More
Quote:
Originally Posted by m0rPhEuZz

I don't even have that option...

Sorry, I read your initial post too quickly. I now understand that you meant you had disabled Slide Aside. So now it is listed with your Disabled apps but the Enable button is greyed out, correct?

I wonder if another app is also disabled that Slide Aside had as a dependency?

Are you rooted? Have you ever run GMD Auto Hide Softkeys?
27th March 2014, 12:32 AM   |  #6  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Mar 2014
No i'm not rooted.
D802 International with kit kat 4.4.2


As you'r right the button its greyed out.
And in the menu the option its not there.
Last edited by m0rPhEuZz; 27th March 2014 at 12:40 AM.
27th March 2014, 06:41 AM   |  #7  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jul 2013
same issue here, disabled slide away while phone is on root, flashed to official 4.4.2 and am unable to enable slide away.
I guess the solution is to root my phone and enable it again
27th March 2014, 01:28 PM   |  #8  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Mar 2014
But i'v never been rooted at all
1st April 2014, 01:03 AM   |  #9  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Mar 2014
No ideas guys?
1st April 2014, 02:31 PM   |  #10  
BreakingVZW's Avatar
Senior Member
Flag Carmel
Thanks Meter: 405
 
1,023 posts
Join Date:Joined: Jul 2012
More
Quote:
Originally Posted by m0rPhEuZz

Hi all,


I've disabled the "Slide aside" but now i want to enable it again but when i go the to apps menu/disabled and select the slide aside i don't have the option to re-enable.
In the Setting/general the slide aside option also disappeared...


Please help

Lol I have the opposite issue. I disabled mine (although mine is listed in disabled so idk wth is up with that) but slide aside is always showing up in running apps even though it is disabled in settings AND apps.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes