Bring Back LTE on the Google Nexus 4 Running Lollipop

One of the predecessors of the latest, largest, and greatest Gooogle Nexus 6(theGoogle … more

Google Maps, My Maps, YouTube, Androidify, Slides, Music Updated–Here’s What’s New

In the last few weeks, Google has been … more

SuperSU BETA: Root Android Lollipop on Stock Kernel

Up until now, if you wanted to get root on Android 5.0, you needed to flash a modified … more

Android App Review: Get Amaze with Material Design – XDA TV

Material Design is all the buzz in the Android world right now. Android 5.0 … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Help suspend_backoff wakelock

OP Digil

29th March 2014, 04:25 PM   |  #1  
Digil's Avatar
OP Senior Member
Flag Washington, DC
Thanks Meter: 58
 
335 posts
Join Date:Joined: Sep 2011
More
I'm having trouble tracking down the source of a suspend_backoff wakelock. I was seeing it on houstonn's AOSP ROM, then recently switched to the supposedly official PA Beta ROM posted in houstonn's AOSPA thread. Getting the wakelock here too.

It doesn't matter if WiFi is on or off, I'm not sure where else to look.

Edit: I now see that, even with WiFi turned off, BBS reports that WiFi is running. Is this a radio issue?

Sent from my Optimus G using XDA Premium HD app
Last edited by Digil; 29th March 2014 at 07:19 PM.
30th March 2014, 06:55 PM   |  #2  
dandrumheller's Avatar
Senior Member
Southern Maine / Seacoast NH
Thanks Meter: 712
 
2,440 posts
Join Date:Joined: Jul 2010
More
Check your location settings and ensure google location via Wi-Fi is disabled. The wakelock may be an app hanging up. Reboot usually fixes that for me.

Sent from my LG Optimus G using Tapatalk
1st April 2014, 06:02 PM   |  #3  
Digil's Avatar
OP Senior Member
Flag Washington, DC
Thanks Meter: 58
 
335 posts
Join Date:Joined: Sep 2011
More
Quote:
Originally Posted by dandrumheller

Check your location settings and ensure google location via Wi-Fi is disabled. The wakelock may be an app hanging up. Reboot usually fixes that for me.

Sent from my LG Optimus G using Tapatalk

Thanks for the reply. Tried all that, and it didn't fix it. I didn't feel like systematically freezing all apps, so decided to try a new ROM instead. That seems to have taken care of the wakelock.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes