Post Reply

Please help! mms lost after hard reset minus o2active.

OP robleith

2nd July 2006, 09:40 PM   |  #1  
OP Junior Member
Manchester
Thanks Meter: 0
 
17 posts
Join Date:Joined: Jun 2006
Hi everyone,can anyone out there help a complete novice.I performed hard reset on my xda exec & opted out of o2 active but since then i dont receive mms messages anymore,also i cannot seem to find the mms program either.I assume its something to do with o2 active but is there a way around this? sorry for the long winded question ops: Many thanks in anticipation.
4th August 2006, 08:57 AM   |  #2  
Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Aug 2006
Here you go!

I had the same prob but these guys saved me

http://forum.xda-developers.com/view...ve+receive+mms

http://forum.xda-developers.com/viewtopic.php?t=47328
8th August 2006, 09:57 AM   |  #3  
OP Junior Member
Manchester
Thanks Meter: 0
 
17 posts
Join Date:Joined: Jun 2006
mms
Cheers Darren.This works for me.Problem solved!
9th August 2006, 10:57 AM   |  #4  
Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Aug 2006
Hi Rob

Great to hear you're sorted! I've finally managed to get all set up without the o2 bloat, but still able to do all the usual stuff (o2 wap, gprs, email, etc". Let me know if I can help you out with any of these - I know what a pain it was to get working and am more than happy to help.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in General by ThreadRank