Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,733,782 Members 45,800 Now Online
XDA Developers Android and Mobile Development Forum

[Q] 4g calling issue after update

Tip us?
 
G8trBryant
Old
(Last edited by G8trBryant; 5th April 2014 at 07:43 PM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Nov 2010
Default [Q] 4g calling issue after update

After the ota update to 4.4.2, my phone will only let me make 1 or 2 calls when on 4g and then I can no longer make/receive any calls (until I remove the sim card or sometimes just resetting the radio or clearing the dialer app data then maybe I'll get another call or 2 if I'm lucky).
I'm looking for any help or suggestions. I'm stock, S-On, etc. I've already tried a hard reset... I also reflashed the ota firmware, but had no change.

I found a temporary fix by changing to "gsm only" in the *#*#4636#*#* menu. However, that resets every reboot, and I don't want to be stuck on edge forever.

I would prefer to stay stock, S-On, but I'll take any suggestions...
Thanks in advance

In case it is helpful:
(bootloader) version: 0.5
(bootloader) version-bootloader: 1.56.0000
(bootloader) version-baseband: 4T.24.3218.09
(bootloader) version-cpld: None
(bootloader) version-microp: None
(bootloader) version-main: 4.18.502.7
(bootloader) version-misc: PVT SHIP S-ON
(bootloader) serialno: xxxx
(bootloader) imei: xxxx
(bootloader) meid: 00000000000000
(bootloader) product: m7_ul
(bootloader) platform: HBOOT-8064
(bootloader) modelid: PN0712000
(bootloader) cidnum: CWS__001
(bootloader) battery-status: good
(bootloader) battery-voltage: 4270mV
(bootloader) partition-layout: Generic
(bootloader) security: on
(bootloader) build-mode: SHIP
(bootloader) boot-mode: FASTBOOT
(bootloader) commitno-bootloader: dirty-c6bbb6d4
(bootloader) hbootpreupdate: 11
(bootloader) gencheckpt: 0

UPDATE: I have a few more details: I tried to call my phone, LTE turns off (which is normal), but it never rings then the 4g icon disappears for a minute like it crashed somehow.
 
enigma2446
Old
#2  
enigma2446's Avatar
Senior Member
Thanks Meter 74
Posts: 400
Join Date: Jan 2013
Location: watertown

 
DONATE TO ME
Well without achieving s off you are limited to running the ruu for your device. I suggest doing that first and if that don't help you might want to look Into s off for you can flash whatever you want.

"Coming to you live from my Straight Talk LTE One"
 
G8trBryant
Old
(Last edited by G8trBryant; 5th April 2014 at 07:47 PM.)
#3  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Nov 2010
Quote:
Originally Posted by enigma2446 View Post
Well without achieving s off you are limited to running the ruu for your device. I suggest doing that first and if that don't help you might want to look Into s off for you can flash whatever you want.

"Coming to you live from my Straight Talk LTE One"
I ran the ruu for the 4.18.502.7, but there was no change. Do you think there is any chance that it'll work if I flash something different, or is it a hardware issue?

As far as flashing is concerned: I've only done it before on my Galaxy S2 and it was fairly easy/straight-forward. Would you say it's the same for this phone? And is it easy to return to stock when I'm ready to trade-in?
 
finanandroid
Old
#4  
finanandroid's Avatar
Senior Member
Thanks Meter 124
Posts: 431
Join Date: Oct 2010
Location: Virginia
Quote:
Originally Posted by G8trBryant View Post
I ran the ruu for the 4.18.502.7, but there was no change. Do you think there is any chance that it'll work if I flash something different, or is it a hardware issue?

As far as flashing is concerned: I've only done it before on my Galaxy S3 and it was fairly easy/straight-forward. Would you say it's the same for this phone? And is it easy to return to stock when I'm ready to trade-in?

After u run RUU you must do a Factory Reset* or phone reset from stock recovery or setting
This will reset your radios and every setting to factory state.
------------------------------------------
 
G8trBryant
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Nov 2010
Quote:
Originally Posted by finanandroid View Post
After u run RUU you must do a Factory Reset* or phone reset from stock recovery or setting
This will reset your radios and every setting to factory state.
Still no luck. I think the ruu did a complete wipe too, but I tried anyways.

I have a few more details: I tried to call my phone, LTE turns off (which is normal), but it never rings then the 4g icon disappears for a minute like it crashed somehow.
 
finanandroid
Old
#6  
finanandroid's Avatar
Senior Member
Thanks Meter 124
Posts: 431
Join Date: Oct 2010
Location: Virginia
Quote:
Originally Posted by G8trBryant View Post
Still no luck. I think the ruu did a complete wipe too, but I tried anyways.

I have a few more details: I tried to call my phone, LTE turns off (which is normal), but it never rings then the 4g icon disappears for a minute like it crashed somehow.
easy way..... get a new SIM Card*
------------------------------------------
Thread Tools
Display Modes


XDA PORTAL POSTS

Slate Calendar Helps You Organize Your Life

Without calendars in some form or another, most of our lives would be utter chaos. Unless you are … more

Shane Francis to Talk Android, Robotics, and Vision at XDA:DevCon 2014

Our international xda:devcon 14in Manchester, UK on the weekend of … more

LG G Watch Tool is a Toolkit all Owners Need

The LG G Watch is one of the first two devices hitting the market rocking the highly anticipated … more

Benchmark Your CPU Performance with Mini CPU Integer Script

When it comes to device testing, there are two types of people on XDA. The first … more