Post Reply

Soft Brick please help

2nd April 2014, 08:58 AM   |  #1  
OP Senior Member
Thanks Meter: 35
 
906 posts
Join Date:Joined: Nov 2010
So I had my galaxy s4 rooted and rom'd. I went to unroot it so I could sell it via this method http://www.androidrootz.com/2014/03/...xy-s4-sgh.html
Everything passed in Odin, however I cannot get into recovery, it sticks at this screen that says "Software has been found on your device not supported by AT&T"
I can still go into download mode, but not recovery.
Any help? Please
2nd April 2014, 01:19 PM   |  #2  
jd1639's Avatar
Recognized Contributor
Minnetonka, MN
Thanks Meter: 3,396
 
9,938 posts
Join Date:Joined: Sep 2012
Quote:
Originally Posted by luigic81

So I had my galaxy s4 rooted and rom'd. I went to unroot it so I could sell it via this method http://www.androidrootz.com/2014/03/...xy-s4-sgh.html
Everything passed in Odin, however I cannot get into recovery, it sticks at this screen that says "Software has been found on your device not supported by AT&T"
I can still go into download mode, but not recovery.
Any help? Please

If you're on mk2 firmware flash the all in one tar from here in Odin http://forum.xda-developers.com/show...php?p=49687770

Sent from my Nexus 5
The Following User Says Thank You to jd1639 For This Useful Post: [ View ]
2nd April 2014, 03:38 PM   |  #3  
OP Senior Member
Thanks Meter: 35
 
906 posts
Join Date:Joined: Nov 2010
Thanks! I was running Gravitron 1.5 which was 4.2.2 not sue which firmware it was, but I will try that now.
2nd April 2014, 03:42 PM   |  #4  
OP Senior Member
Thanks Meter: 35
 
906 posts
Join Date:Joined: Nov 2010
That worked Thank you so much!!
One more question, there Custom with the little unlock pic is still there on the splash screen. Anyway to remove that?
2nd April 2014, 04:07 PM   |  #5  
Senior Member
Thanks Meter: 161
 
379 posts
Join Date:Joined: Apr 2013
Try a factory reset

Sent from my SAMSUNG-SGH-I337 using Tapatalk
The Following User Says Thank You to jmjoyas For This Useful Post: [ View ]
2nd April 2014, 04:53 PM   |  #6  
DeadlySin9's Avatar
Senior Member
Thanks Meter: 629
 
1,257 posts
Join Date:Joined: Sep 2012
Donate to Me
More
Quote:
Originally Posted by luigic81

That worked Thank you so much!!
One more question, there Custom with the little unlock pic is still there on the splash screen. Anyway to remove that?

It should go away after a few reboots, it doesn't always update immediately.
The Following User Says Thank You to DeadlySin9 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes