Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,737,675 Members 46,823 Now Online
XDA Developers Android and Mobile Development Forum

[Q] tethering question

Tip us?
 
boxermansr
Old
#1  
boxermansr's Avatar
Senior Member - OP
Thanks Meter 12
Posts: 105
Join Date: Jun 2007
Location: El Paso, TX
Default [Q] tethering question

I have unlimited data, and I also pay the extra 30.00 for the hotspot feature. For some reason when I try to tether via USB (so my phone can also be charging, and since it's generally more reliable) I seem to get the connection dropped within 60-90 seconds after I'm using it.

If I use the mobile hotspot app and just tether via wifi, the conniption works flawlessly. I was wondering if I'm missing a setting somewhere, or if the built in USB tethering is just plain crapola. Any assistance would be appreciated. Thanks.
 
David 617
Old
#2  
David 617's Avatar
Senior Member
Thanks Meter 216
Posts: 510
Join Date: May 2011
Quote:
Originally Posted by boxermansr View Post
I have unlimited data, and I also pay the extra 30.00 for the hotspot feature. For some reason when I try to tether via USB (so my phone can also be charging, and since it's generally more reliable) I seem to get the connection dropped within 60-90 seconds after I'm using it.

If I use the mobile hotspot app and just tether via wifi, the conniption works flawlessly. I was wondering if I'm missing a setting somewhere, or if the built in USB tethering is just plain crapola. Any assistance would be appreciated. Thanks.
Never heard of such a thing... Perhaps the location where you leave your phone while its plugged in has poor reception.
Try leaving the phone in that spot without tethering and stream a long YouTube video or something like that...

Sent from my Galaxy Nexus using Tapatalk
 
Justintoxicated
Old
#3  
Member
Thanks Meter 2
Posts: 37
Join Date: Nov 2010
Quote:
Originally Posted by boxermansr View Post
I have unlimited data, and I also pay the extra 30.00 for the hotspot feature. For some reason when I try to tether via USB (so my phone can also be charging, and since it's generally more reliable) I seem to get the connection dropped within 60-90 seconds after I'm using it.

If I use the mobile hotspot app and just tether via wifi, the conniption works flawlessly. I was wondering if I'm missing a setting somewhere, or if the built in USB tethering is just plain crapola. Any assistance would be appreciated. Thanks.
Can't help, but have you tried the clockworkmod USB tethering app?
 
boxermansr
Old
#4  
boxermansr's Avatar
Senior Member - OP
Thanks Meter 12
Posts: 105
Join Date: Jun 2007
Location: El Paso, TX
I just ended up installing FoxFi and it works just fine for USB tethering. No clue why the built in feature (for USB tethering) would crap out. Connecting wirelessly worked great with the stock hotspot app, but USB just didn't. I'm in a very strong signal area so it had nothing to do with that.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...