FORUMS

What Are the Best Looking Apps on Android?

As more developers are updating their apps with Material Design elements, we’re … more

Cyngn Explained: Who’s Cyanogen, What’s Cyanogen OS?

While Cyanogen, Inc has been the source of many headlines lately, there … more

Verizon Moto X 2014 Receives Root On Kitkat 4.4.4

The Verizon Moto X 2014 has finally received root, albeit only on Kitkat 4.4.4 … more

Android 5.1.1 Released, Google Cell Service – XDA TV

Android Lollipop 5.1.1 has been released. That and much more news is covered … more
Post Reply Subscribe to Thread Email Thread

[Q] tethering question

2nd April 2014, 08:27 PM |#1  
boxermansr's Avatar
OP Senior Member
Flag El Paso, TX
Thanks Meter: 12
 
More
I have unlimited data, and I also pay the extra 30.00 for the hotspot feature. For some reason when I try to tether via USB (so my phone can also be charging, and since it's generally more reliable) I seem to get the connection dropped within 60-90 seconds after I'm using it.

If I use the mobile hotspot app and just tether via wifi, the conniption works flawlessly. I was wondering if I'm missing a setting somewhere, or if the built in USB tethering is just plain crapola. Any assistance would be appreciated. Thanks.
 
 
3rd April 2014, 01:39 AM |#2  
David 617's Avatar
Senior Member
Thanks Meter: 257
 
More
Quote:
Originally Posted by boxermansr

I have unlimited data, and I also pay the extra 30.00 for the hotspot feature. For some reason when I try to tether via USB (so my phone can also be charging, and since it's generally more reliable) I seem to get the connection dropped within 60-90 seconds after I'm using it.

If I use the mobile hotspot app and just tether via wifi, the conniption works flawlessly. I was wondering if I'm missing a setting somewhere, or if the built in USB tethering is just plain crapola. Any assistance would be appreciated. Thanks.

Never heard of such a thing... Perhaps the location where you leave your phone while its plugged in has poor reception.
Try leaving the phone in that spot without tethering and stream a long YouTube video or something like that...

Sent from my Galaxy Nexus using Tapatalk
3rd April 2014, 01:43 AM |#3  
Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by boxermansr

I have unlimited data, and I also pay the extra 30.00 for the hotspot feature. For some reason when I try to tether via USB (so my phone can also be charging, and since it's generally more reliable) I seem to get the connection dropped within 60-90 seconds after I'm using it.

If I use the mobile hotspot app and just tether via wifi, the conniption works flawlessly. I was wondering if I'm missing a setting somewhere, or if the built in USB tethering is just plain crapola. Any assistance would be appreciated. Thanks.

Can't help, but have you tried the clockworkmod USB tethering app?
3rd April 2014, 02:30 AM |#4  
boxermansr's Avatar
OP Senior Member
Flag El Paso, TX
Thanks Meter: 12
 
More
I just ended up installing FoxFi and it works just fine for USB tethering. No clue why the built in feature (for USB tethering) would crap out. Connecting wirelessly worked great with the stock hotspot app, but USB just didn't. I'm in a very strong signal area so it had nothing to do with that.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes