How to Control Both Moto G and Moto E LEDs

Notification LEDs offer a great way to check for notification at a glance on the Moto G (2013) and … more

LG G3 Receives Oversharpening Fix via Modified Kernel

Nothing is perfect, as they say. No matter how alluring or seemingly perfect, … more

APKTool Updated with Android Lollipop Support

One of the beauties of Android is the level of flexibility we have over our devices. Whether … more

Lollipop Leak for Sprint Galaxy S5, TWRP for Micromax Canvas Magnus – XDA TV

Android 5.0 Lollipop has been leaked for the Sprint … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Blurred pictures

OP arvarobert

6th April 2014, 07:44 PM   |  #1  
arvarobert's Avatar
OP Senior Member
Flag Far-Far Away
Thanks Meter: 77
 
609 posts
Join Date:Joined: Sep 2012
More
I have a problem here guys.
I'm on stock GB Rom,the problem is that when I take pictures with the camera, the pictures are blurred as this:Now
Click image for larger version

Name:	uploadfromtaptalk1396806201189.jpg
Views:	546
Size:	60.8 KB
ID:	2671899

Before
Click image for larger version

Name:	uploadfromtaptalk1396806258931.jpg
Views:	526
Size:	89.1 KB
ID:	2671900
Any advice?
6th April 2014, 08:11 PM   |  #2  
georgeiulian89's Avatar
Senior Member
Flag Pitesti
Thanks Meter: 655
 
1,110 posts
Join Date:Joined: Sep 2010
More
Quote:
Originally Posted by arvarobert

I have a problem here guys.
I'm on stock GB Rom,the problem is that when I take pictures with the camera, the pictures are blurred as this:Now
Attachment 2671899

Before
Attachment 2671900
Any advice?

Wipe the lens.
6th April 2014, 08:26 PM   |  #3  
arvarobert's Avatar
OP Senior Member
Flag Far-Far Away
Thanks Meter: 77
 
609 posts
Join Date:Joined: Sep 2012
More
I did.
6th April 2014, 11:48 PM   |  #4  
georgeiulian89's Avatar
Senior Member
Flag Pitesti
Thanks Meter: 655
 
1,110 posts
Join Date:Joined: Sep 2010
More
Quote:
Originally Posted by arvarobert

I did.

Then it might be moisture or dust inside of the lens...I don't think that it have something to do with the software...

Sent from my MT15i
7th April 2014, 12:04 AM   |  #5  
arvarobert's Avatar
OP Senior Member
Flag Far-Far Away
Thanks Meter: 77
 
609 posts
Join Date:Joined: Sep 2012
More
No,i don't think it's software problem,because I had the same issue on ICS too.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes