FORUMS

Android M Code Name: Macadamia Nut Cookie

While the official name for the latest iteration of Android has yet to be revealed, the code … more

XDA Recap: This Week In Android (May 17 – 23)

Another week, another recap. The Sunday tradition marches on this week with a fresh … more

Huawei To Sell Honor Smartphones Via Indian Retail Outlets

World’s fourth largest smartphone maker Huawei plans to now sell its … more

Sunday Debate: Are Smaller Bezels Better or Worth It?

Bezels have been getting smaller and smaller as the years go by, and while devices … more
Post Reply Subscribe to Thread Email Thread

[Q] Wifi problem with ViperS 5.1.0

5th April 2014, 11:03 AM |#1  
OP Junior Member
Thanks Meter: 1
 
More
hello
i have a sensation xe ... i installing ViperS 5.1.0 on my phone ... but i faced a problem in the wifi .. its stuck on (turning on) and stuck all the setting
my device is s-on so i using Venom Kernel Flasher to solve the problem ... but no results ... even i turning the phone without sim card ... also the same problem

any other solutions ??

sorry for bad english ...
 
 
5th April 2014, 11:47 AM |#2  
rzr86's Avatar
Senior Member
Flag Nafpaktos
Thanks Meter: 2,331
 
More
Quote:
Originally Posted by codlovergb

hello
i have a sensation xe ... i installing ViperS 5.1.0 on my phone ... but i faced a problem in the wifi .. its stuck on (turning on) and stuck all the setting
my device is s-on so i using Venom Kernel Flasher to solve the problem ... but no results ... even i turning the phone without sim card ... also the same problem

any other solutions ??

sorry for bad english ...

flash the boot.img via fastboot command
fastboot flash boot boot.img
pick the one for sensation devices
5th April 2014, 12:25 PM |#3  
OP Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by rzr86

flash the boot.img via fastboot command
fastboot flash boot boot.img
pick the one for sensation devices


ok i will try and inform you .... thanks for help bro
5th April 2014, 07:51 PM |#4  
OP Junior Member
Thanks Meter: 1
 
More
the same problem bro .... any other solution please ?
(stuck on turning on and lagging all the phone )
5th April 2014, 11:53 PM |#5  
rzr86's Avatar
Senior Member
Flag Nafpaktos
Thanks Meter: 2,331
 
More
Quote:
Originally Posted by codlovergb

the same problem bro .... any other solution please ?
(stuck on turning on and lagging all the phone )

what reocvery do you have?
i suggest to use 4ext recovery
format all partitions except sdcard from 4ext recovery
enable smartflash from 4ext recovery
flash the rom
done

check then wifi
6th April 2014, 07:11 PM |#6  
OP Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by rzr86

what reocvery do you have?
i suggest to use 4ext recovery
format all partitions except sdcard from 4ext recovery
enable smartflash from 4ext recovery
flash the rom
done

check then wifi


am using 4ext recovery ... am just wiping cache in the aroma installer .... and enabling smartflash

i will try to format all partitions and flashing the rom .... thanks for your help
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes