Prepare Your Nokia X2 for Battle with Nokia X2 Tools

Unveiled in June this year, the Nokia X2 is the Finnish companys second crack at an … more

Increase the Speaker Volume of Your Samsung Gear 2 with Tool and Tutorial

I think its pretty safe to say that any sound coming out of a … more

Unlock Hidden Camera Settings on Your Moto G

At one point in time or another, weve all gotten very fiddly with the camera settings on our … more

XDA Partners with LG for Developer Challenge

Many Android enthusiasts know the name LG. LG is the maker of some Google Nexus devices and some … more
Post Reply

[Q] How can I remove from the dialer ( Call to Korea or Local)?

3rd June 2013, 11:10 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
15 posts
Join Date:Joined: Feb 2008
My is 240f korea version

How can I remove from the dialer ( Call to Korea or Local call) ?


Its in portuguese but translate

chamada para coreia= call to korea
chamada local= local call


Every time I make a call appears this option, I would like direct dial (local call) only

Thanks
Attached Thumbnails
Click image for larger version

Name:	2013-06-03-19-03-59 (1).jpg
Views:	1603
Size:	209.9 KB
ID:	2015237  
11th June 2013, 03:00 PM   |  #2  
Junior Member
Thanks Meter: 7
 
29 posts
Join Date:Joined: May 2013
i have the same problem... any solution how to fix it???
12th June 2013, 03:13 PM   |  #3  
Senior Member
Thanks Meter: 137
 
538 posts
Join Date:Joined: Aug 2007
Donate to Me
More
Quote:
Originally Posted by peetercheung

i have the same problem... any solution how to fix it???

It need to mod the apk files
http://optimusforums.com/threads/fix...haracter.7711/
12th June 2013, 05:56 PM   |  #4  
Senior Member
Thanks Meter: 10
 
126 posts
Join Date:Joined: Nov 2008
Quote:
Originally Posted by hkfriends

It need to mod the apk files
http://optimusforums.com/threads/fix...haracter.7711/

Proceed with caution dat fix messed up my F240S had to reflash the firmware again....
20th June 2013, 09:16 PM   |  #5  
Member
Thanks Meter: 16
 
48 posts
Join Date:Joined: Oct 2010
Also, if you put the correct country code for the number you are trying to call it won't ask you Local or Korea.
See attachment for example for diling in within the USA.
I know that it is alot of work to correct all your numbers but if you don't want to go through mods-this is a way out...

Sent from my LG-F240L using xda app-developers app
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1371759344079.jpg
Views:	411
Size:	10.8 KB
ID:	2057787  
Last edited by st1114g; 20th June 2013 at 09:22 PM.
The Following User Says Thank You to st1114g For This Useful Post: [ View ]
8th April 2014, 07:54 AM   |  #6  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Mar 2011
Post Solution For You
Quote:
Originally Posted by intruderbr

My is 240f korea version

How can I remove from the dialer ( Call to Korea or Local call) ?


Its in portuguese but translate

chamada para coreia= call to korea
chamada local= local call


Every time I make a call appears this option, I would like direct dial (local call) only

Thanks

Hello,
I had the same problem, the only best solution is to use this : rightnumber application from the market
and to add +... to all numbers, this will work, good luck.
Last edited by herculesik; 8th April 2014 at 08:03 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Optimus G Pro Q&A, Help & Troubleshooting by ThreadRank