Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,740,721 Members 51,624 Now Online
XDA Developers Android and Mobile Development Forum

Battery decreasing even when plugged in

Tip us?
 
tyw7
Old
#1  
tyw7's Avatar
Member - OP
Thanks Meter 0
Posts: 97
Join Date: Dec 2013
Location: Truro, UK
Default Battery decreasing even when plugged in

I have a problem where if my mobile Internet is switched on, the battery is slowly decreasing even while charging.
"Life is a journey, not a destination"

My blog | My Twitter profile @tyw7 | My YouTube channel
 
gallardo5
Old
#2  
gallardo5's Avatar
Senior Member
Thanks Meter 215
Posts: 969
Join Date: Apr 2011
Location: Glasgow
Quote:
Originally Posted by tyw7 View Post
I have a problem where if my mobile Internet is switched on, the battery is slowly decreasing even while charging.
Did you try switching it off and on again? And what charger are you using?

Sent from my Xperia Z1 using XDA Premium 4 mobile app
SE T290i>SE K700i>SE K750i>SE W580i>SE P900i>SE C902>Nokia 5230>HTC Wildfire>SE Xperia X10 mini>SE Xperia Arc S>HTC Wildfire>HTC Sensation>Sony Xperia S>HTC One X>LG Nexus 4>Sony Xperia Z1

And birth on 1994
 
tyw7
Old
#3  
tyw7's Avatar
Member - OP
Thanks Meter 0
Posts: 97
Join Date: Dec 2013
Location: Truro, UK
Quote:
Originally Posted by gallardo5 View Post
Did you try switching it off and on again? And what charger are you using?

Sent from my Xperia Z1 using XDA Premium 4 mobile app
Their own Sony charger.
"Life is a journey, not a destination"

My blog | My Twitter profile @tyw7 | My YouTube channel
 
gallardo5
Old
#4  
gallardo5's Avatar
Senior Member
Thanks Meter 215
Posts: 969
Join Date: Apr 2011
Location: Glasgow
Quote:
Originally Posted by tyw7 View Post
Their own Sony charger.
Have you switched it off? And if yes, post a screenshots of your running apps, maybe youve got to much of them

Sent from my Xperia Z1 using XDA Premium 4 mobile app
SE T290i>SE K700i>SE K750i>SE W580i>SE P900i>SE C902>Nokia 5230>HTC Wildfire>SE Xperia X10 mini>SE Xperia Arc S>HTC Wildfire>HTC Sensation>Sony Xperia S>HTC One X>LG Nexus 4>Sony Xperia Z1

And birth on 1994
 
tyw7
Old
#5  
tyw7's Avatar
Member - OP
Thanks Meter 0
Posts: 97
Join Date: Dec 2013
Location: Truro, UK
Quote:
Originally Posted by gallardo5 View Post
Have you switched it off? And if yes, post a screenshots of your running apps, maybe youve got to much of them

Sent from my Xperia Z1 using XDA Premium 4 mobile app
Yes I have. No difference.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-04-05-23-51-14.jpg
Views:	51
Size:	170.7 KB
ID:	2670579   Click image for larger version

Name:	Screenshot_2014-04-05-23-51-09.jpg
Views:	48
Size:	171.3 KB
ID:	2670580   Click image for larger version

Name:	Screenshot_2014-04-05-23-50-59.jpg
Views:	47
Size:	172.7 KB
ID:	2670581   Click image for larger version

Name:	Screenshot_2014-04-05-23-50-53.jpg
Views:	43
Size:	165.3 KB
ID:	2670582  
"Life is a journey, not a destination"

My blog | My Twitter profile @tyw7 | My YouTube channel
 
koppee1
Old
#6  
Member
Thanks Meter 3
Posts: 85
Join Date: Jul 2007
Quote:
Originally Posted by tyw7 View Post
Yes I have. No difference.
Sorry, I just have to ask...Did you reboot by pressing power and volume up until it turned off?

Install gsam battery app. It'll show you what's using up your Bart and even how much charge you are getting
 
tyw7
Old
(Last edited by tyw7; 6th April 2014 at 01:57 PM.)
#7  
tyw7's Avatar
Member - OP
Thanks Meter 0
Posts: 97
Join Date: Dec 2013
Location: Truro, UK
Quote:
Originally Posted by koppee1 View Post
Sorry, I just have to ask...Did you reboot by pressing power and volume up until it turned off?

Install gsam battery app. It'll show you what's using up your Bart and even how much charge you are getting
No. I turned it off the regular way. But I just tested with the method mentioned and nada.

Edit: Native battery charger is showing -483 mA. Only a third party one is showing a better charge of -102 mA.
"Life is a journey, not a destination"

My blog | My Twitter profile @tyw7 | My YouTube channel
 
Beautyspin
Old
#8  
Senior Member
Thanks Meter 25
Posts: 146
Join Date: Apr 2011
Location: Hyderabad
Default Photo Analyzer App

Quote:
Originally Posted by koppee1 View Post
Sorry, I just have to ask...Did you reboot by pressing power and volume up until it turned off?

Install gsam battery app. It'll show you what's using up your Bart and even how much charge you are getting
I am seeing the Photo Analyzer running in the back. Could be the culprit? Are you running any faces (in the "my albums" section of Album app ) or something similar to that?
Sony Xperia Z1 (C6902)
Nokia Lumia 520
Nexus 4
Samsung Galaxy Tab 2 7.0
Asus Transformer Prime
Samsung Galaxy S2 (International)
 
tyw7
Old
(Last edited by tyw7; 6th April 2014 at 05:22 PM.)
#9  
tyw7's Avatar
Member - OP
Thanks Meter 0
Posts: 97
Join Date: Dec 2013
Location: Truro, UK
Quote:
Originally Posted by Beautyspin View Post
I am seeing the Photo Analyzer running in the back. Could be the culprit? Are you running any faces (in the "my albums" section of Album app ) or something similar to that?
I've turned it off but nothing.

Is this a known problem with Xperia products as I'm seeing similar results with the SP but not Galaxy Music
Music.
"Life is a journey, not a destination"

My blog | My Twitter profile @tyw7 | My YouTube channel
 
LLars_PL
Old
(Last edited by LLars_PL; 6th April 2014 at 05:33 PM.)
#10  
Senior Member
Thanks Meter 30
Posts: 156
Join Date: Jun 2012
Location: Wrocław PL/Nurnberg DE
slowly decreasing while plugged in happens under heavy use while low power charging like 2.0 USB port or a low mah charger.
Try a more powerfull charger, turn fast charge on if you are on custom kernel and try not to use your phone to heavy.

-You should even get a notification message that your battery is draining faster then charging. Thats what happens to me while heavy usage on my AkkuCase

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...