FORUMS

[Q] Can't boot into system- need help

1 posts
Thanks Meter: 0
 
By jake.loveridge, Junior Member on 5th April 2014, 05:28 PM
Post Reply Subscribe to Thread Email Thread
Hi,
My HTC one mini has an unlocked bootloader, TWRP installed and S-off (i don't know if this will help)

I was trying to flash cyanogenmod 11 on my device via TWRP however it said that it had failed. Then when i rebooted my phone it showed the HTC logo but after a couple of seconds, the screen went black. Then the HTC logo popped up again, however, my phone had just booted back into my recovery.

I have tried to solve this by factory reseting however this did nothing, i have flashed a backup i had saved to my computer (that was saved by ROM manager) however there was no change, and i have switched off several times however i always end up in the TWRP recovery. I can boot into the bootloader but from there, i still can't get to the normal system.

This is a big problem as i can't find anything else on the internet that describes this problem and i think that my phone could be bricked. I can't access my apps or anything else. I don't think it is a bootloop as I can't even see the security screen and i don't have the option of entering my password which has happened in the past as it always goes straight to the recovery.

If anyone had any advice on what to do i would really appreciate it as I really need help!

Thanks
 
 
8th April 2014, 03:38 AM |#2  
dizzyman1180's Avatar
Senior Member
Thanks Meter: 29
 
More
Seems you have no os loaded. I'm not sure why your backup does not work. I had an issue flashing cm11 originally, kept failing. Did you wipe data, cache and all and retry your backup again?

Sent from my One Mini using XDA Premium 4 mobile app
11th April 2014, 11:23 PM |#3  
Member
Thanks Meter: 2
 
More
hi
Quote:
Originally Posted by dizzyman1180

Seems you have no os loaded. I'm not sure why your backup does not work. I had an issue flashing cm11 originally, kept failing. Did you wipe data, cache and all and retry your backup again?

Sent from my One Mini using XDA Premium 4 mobile app


i have the same issue..
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes