Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,729,557 Members 46,360 Now Online
XDA Developers Android and Mobile Development Forum

Google Now Launcher KitKat only

Tip us?
 
jimakos29
Old
(Last edited by jimakos29; 1st March 2014 at 09:45 PM.)
#1  
Senior Member - OP
Thanks Meter 130
Posts: 439
Join Date: Oct 2010
Location: Kilkis
Default Google Now Launcher KitKat only

KitKat only.
Here is the Google Now Launcher with integrated google now and always listening for "ok google now" enabled. Just set voice in google now options to English US and check Hotword detection option and it will listen all the time
http://d-h.st/JAr
Edit. Go to settings/security and tick allow unknown sources, then open it in any file explorer and it will install normally.
Hit the thanks button if I helped you...
The Following 7 Users Say Thank You to jimakos29 For This Useful Post: [ Click to Expand ]
 
SiCRider
Old
#2  
Member
Thanks Meter 16
Posts: 44
Join Date: Jan 2011
Thanks but.. How do we install it?

Sent from my LG-D803 using Tapatalk
 
jimakos29
Old
#3  
Senior Member - OP
Thanks Meter 130
Posts: 439
Join Date: Oct 2010
Location: Kilkis
Quote:
Originally Posted by SiCRider View Post
Thanks but.. How do we install it?

Sent from my LG-D803 using Tapatalk
Like any normal app. Allow unknown sources and open it with any file explorer. It will instal normally. Btw i have found that commands like "set an alarm" only work if u got device language in english us. Enjoy
Hit the thanks button if I helped you...
The Following User Says Thank You to jimakos29 For This Useful Post: [ Click to Expand ]
 
nnbengboy2
Old
#4  
Senior Member
Thanks Meter 29
Posts: 160
Join Date: Jul 2012
This doesn't work on all devices. My Verizon Galaxy S4 gives a parsing error.

Sent from my SCH-I545 using xda app-developers app
 
jimakos29
Old
#5  
Senior Member - OP
Thanks Meter 130
Posts: 439
Join Date: Oct 2010
Location: Kilkis
Quote:
Originally Posted by nnbengboy2 View Post
This doesn't work on all devices. My Verizon Galaxy S4 gives a parsing error.

Sent from my SCH-I545 using xda app-developers app
Well this is the g2 forum and I got it installed on mine as we speak. Also I think it needs Kitkat to run.
Hit the thanks button if I helped you...
The Following User Says Thank You to jimakos29 For This Useful Post: [ Click to Expand ]
 
nnbengboy2
Old
#6  
Senior Member
Thanks Meter 29
Posts: 160
Join Date: Jul 2012
Quote:
Originally Posted by jimakos29 View Post
Well this is the g2 forum and I got it installed on mine as we speak. Also I think it needs Kitkat to run.
Oops. Found this thread with a search and didn't realize which forum its on.

Sent from my SCH-I545 using xda app-developers app
 
kxs783kms
Old
#7  
Senior Member
Thanks Meter 80
Posts: 389
Join Date: Sep 2009
OP, think you should add that this only works on KitKat.
 
SiCRider
Old
#8  
Member
Thanks Meter 16
Posts: 44
Join Date: Jan 2011
Yes that would be a good idea... Doesn't work on 4.2.2

Sent from my LG-D803 using Tapatalk
 
betamale
Old
#9  
Junior Member
Thanks Meter 1
Posts: 11
Join Date: Oct 2009
Location: Chicago
Did anybody test this on the G2 with 4.4.2?

Thanks!
 
Hid3rs
Old
#10  
Hid3rs's Avatar
Senior Member
Thanks Meter 536
Posts: 293
Join Date: Dec 2013

 
DONATE TO ME
Quote:
Originally Posted by betamale View Post
Did anybody test this on the G2 with 4.4.2?

Thanks!
Yeah, it works great on my D802 4.4.2!

The Following User Says Thank You to Hid3rs For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes