Post Reply

Phone won't charge when is turned off. Instead it will turn on.

5th April 2014, 08:00 AM   |  #1  
OP Member
Thanks Meter: 3
 
88 posts
Join Date:Joined: Oct 2011
Title says it all. I tried to calibrate my battery with 8/1/1 and when phone was turned on and plugged. I unplugged it, turned off. After it I should charge it for one hour in powered off state so I plugged in. The phone turned on automatically after 4 seconds.

How do I charge moto g in powered off state?

Sent from my XT1032 using Tapatalk
5th April 2014, 01:09 PM   |  #2  
Senior Member
Thanks Meter: 32
 
151 posts
Join Date:Joined: Aug 2013
Quote:
Originally Posted by frojnd

Title says it all. I tried to calibrate my battery with 8/1/1 and when phone was turned on and plugged. I unplugged it, turned off. After it I should charge it for one hour in powered off state so I plugged in. The phone turned on automatically after 4 seconds.

How do I charge moto g in powered off state?

Sent from my XT1032 using Tapatalk


even i noticed early on that moto g would turn on immediately when connected to the power supply. so i guess there is no way to charge it in powered off state.


Sent from my iPad using Tapatalk
5th April 2014, 01:49 PM   |  #3  
OP Member
Thanks Meter: 3
 
88 posts
Join Date:Joined: Oct 2011
Can someone else confirm this is the case?

Sent from my XT1032 using Tapatalk
5th April 2014, 02:25 PM   |  #4  
Member
Thanks Meter: 2
 
39 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by frojnd

Can someone else confirm this is the case?

Sent from my XT1032 using Tapatalk

Mine shows the boot logo and then goes to the charging screen mine does not turn itself on 8gig UK version hope this helps.
6th April 2014, 11:07 AM   |  #5  
OP Member
Thanks Meter: 3
 
88 posts
Join Date:Joined: Oct 2011
Quote:
Originally Posted by tje1991

Mine shows the boot logo and then goes to the charging screen mine does not turn itself on 8gig UK version hope this helps.

What version of android you have?

I have latest kit Kat, UK 16gb from amazon.

Sent from my XT1032 using Tapatalk
6th April 2014, 11:11 AM   |  #6  
Member
Thanks Meter: 2
 
39 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by frojnd

What version of android you have?

I have latest kit Kat, UK 16gb from amazon.

Sent from my XT1032 using Tapatalk

Hi the same here Android KitKat with the recent Motorola software patch bought the phone from phones4u.
6th April 2014, 11:15 AM   |  #7  
OP Member
Thanks Meter: 3
 
88 posts
Join Date:Joined: Oct 2011
Quote:
Originally Posted by tje1991

Hi the same here Android KitKat with the recent Motorola software patch bought the phone from phones4u.

Hi. Is your phone rooted?

My is rooted with stock kernel. System version: 176.44.1.falcon_umts.Retail.en.GB

Sent from my XT1032 using Tapatalk
6th April 2014, 11:21 AM   |  #8  
Member
Thanks Meter: 2
 
39 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by frojnd

Hi. Is your phone rooted?

My is rooted with stock kernel. System version: 176.44.1.falcon_umts.Retail.en.GB

Sent from my XT1032 using Tapatalk

Hi mine is not rooted standard with system version: 176.44.1.falcon—umts.retail.en.GB

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Moto G Q&A, Help & Troubleshooting by ThreadRank