Post Reply

[ODIN]AT&T I537 Complete ML2 4.3 Package

OP thelegendary4801

27th January 2014, 04:50 AM   |  #1  
thelegendary4801's Avatar
OP Member
Flag South Bend
Thanks Meter: 33
 
46 posts
Join Date:Joined: Feb 2011
Donate to Me
More
Okay, guys. I managed to get a hold of the Odin 4.3 ML2 files and put together everything into a single .rar file. Hope you all enjoy!

P.S. When mirrors become available, I will add them here.

MD5

22AB5F0835F69624AB47A14C9DC67C75

Mirrors

Mirror 1: https://mega.co.nz/#!glNwRTRb!O_ESVf...F82OOgXacYlKeQ
Attached Files
File Type: torrent Complete I537 4.3 Odin Package.rar.torrent - [Click for QR Code] (13.4 KB, 2089 views)
Last edited by thelegendary4801; 27th January 2014 at 06:38 PM. Reason: Added link
The Following 6 Users Say Thank You to thelegendary4801 For This Useful Post: [ View ]
27th January 2014, 05:37 AM   |  #2  
tet1's Avatar
Senior Member
Thanks Meter: 17
 
110 posts
Join Date:Joined: May 2013
More
There is some thing wrong with the file torrent can't download the file unknown eta

Sent from my SAMSUNG-SGH-I537 using xda app-developers app
27th January 2014, 05:40 AM   |  #3  
thelegendary4801's Avatar
OP Member
Flag South Bend
Thanks Meter: 33
 
46 posts
Join Date:Joined: Feb 2011
Donate to Me
More
Quote:
Originally Posted by tet1

There is some thing wrong with the file torrent can't download the file unknown eta

Sent from my SAMSUNG-SGH-I537 using xda app-developers app

I'm sorry. I will work on the torrent file. I have added a mirror to the OP
The Following User Says Thank You to thelegendary4801 For This Useful Post: [ View ]
27th January 2014, 06:09 AM   |  #4  
tet1's Avatar
Senior Member
Thanks Meter: 17
 
110 posts
Join Date:Joined: May 2013
More
Thanks man thelegendary for posted the file on meaga link is perfect

Sent from my SAMSUNG-SGH-I537 using xda app-developers app
27th January 2014, 06:14 AM   |  #5  
thelegendary4801's Avatar
OP Member
Flag South Bend
Thanks Meter: 33
 
46 posts
Join Date:Joined: Feb 2011
Donate to Me
More
Quote:
Originally Posted by tet1

Thanks man thelegendary for posted the file on meaga link is perfect

Sent from my SAMSUNG-SGH-I537 using xda app-developers app

Not a problem, man! Don't forget to hit the Thanks button if I helped ya any!

Sent from my SAMSUNG-SGH-I537 using XDA Premium 4 mobile app
The Following 2 Users Say Thank You to thelegendary4801 For This Useful Post: [ View ]
27th January 2014, 05:12 PM   |  #6  
Senior Member
Washington, D.C.
Thanks Meter: 415
 
1,224 posts
Join Date:Joined: Oct 2010
More
Can you put the MD5 in the OP?
27th January 2014, 06:32 PM   |  #7  
thelegendary4801's Avatar
OP Member
Flag South Bend
Thanks Meter: 33
 
46 posts
Join Date:Joined: Feb 2011
Donate to Me
More
Quote:
Originally Posted by Devo7v

Can you put the MD5 in the OP?

Yepp! Working on it right now. Should be available in about 10 minutes or so.
The Following User Says Thank You to thelegendary4801 For This Useful Post: [ View ]
27th January 2014, 07:42 PM   |  #8  
Senior Member
Washington, D.C.
Thanks Meter: 415
 
1,224 posts
Join Date:Joined: Oct 2010
More
It seems like these two threads should be combined, they seem redundant.
27th January 2014, 11:06 PM   |  #9  
tet1's Avatar
Senior Member
Thanks Meter: 17
 
110 posts
Join Date:Joined: May 2013
More
ML2 4.3 .. WiFi issue.. I flashed my phone from MF1 to 4.3 then i setup the phone first the WiFi worked and i connected to my router then I restarting the phone but WiFi does not working I don't know what's problem with ML2 4.3

Sent from my SAMSUNG-SGH-I537 using xda app-developers app
27th January 2014, 11:57 PM   |  #10  
thelegendary4801's Avatar
OP Member
Flag South Bend
Thanks Meter: 33
 
46 posts
Join Date:Joined: Feb 2011
Donate to Me
More
Quote:
Originally Posted by tet1

ML2 4.3 .. WiFi issue.. I flashed my phone from MF1 to 4.3 then i setup the phone first the WiFi worked and i connected to my router then I restarting the phone but WiFi does not working I don't know what's problem with ML2 4.3

Sent from my SAMSUNG-SGH-I537 using xda app-developers app

I'm not sure. WiFi still works for me after numerous reboots. Did you factory reset and wipe cache before flashing? That's what I did.

Sent from my SAMSUNG-SGH-I537 using XDA Premium 4 mobile app

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes