Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] PLEASE HELP ...........Please Stuck at splash screen

OP sidvangala

1st April 2014, 12:44 PM   |  #1  
sidvangala's Avatar
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Oct 2012
Nexus 10 getting stuck at splashing screen..

Tried using flash-all.bat (Downloaded from Google developers site ) and


sending 'bootloader' (2203 KB)... OKAY
writing 'bootloader'... FAILED (remote: partition table update fail!)
rebooting into bootloader... OKAY
< waiting for device >
sending 'radio' (45537 KB)... OKAY
writing 'radio'... FAILED (remote: unknown partition...)
rebooting into bootloader... OKAY
archive does not contain 'boot.sig'
archive does not contain 'recovery.sig'
archive does not contain 'system.sig'
--------------------------------------------
Bootloader Version...: XXXXXXXXXXX
Baseband Version.....: no modem
Serial Number........: XXXXXXXXXXXX
--------------------------------------------
checking product... FAILED

Device product is '$$$$$$'.
Update requires 'mako'.

Press any key to exit..
.




Getting the above error ..Please help me what to do as i am unable to start the device.

This happened when i was rooting the nexus 5 ..
Last edited by sidvangala; 1st April 2014 at 12:49 PM.
5th April 2014, 10:49 PM   |  #2  
XxLordxX's Avatar
Recognized Contributor
Flag Why do you need to know that?
Thanks Meter: 1,105
 
2,899 posts
Join Date:Joined: Jul 2011
Donate to Me
More
Hi,

It looks a bad issue... Probably something went wrong and you lost your partition table . Are you sure your bootloader is unlocked?

~Lord
5th April 2014, 11:26 PM   |  #3  
lj50036's Avatar
Recognized Contributor
Flag Muti-Verse
Thanks Meter: 1,620
 
2,038 posts
Join Date:Joined: Feb 2013
Donate to Me
More
Quote:
Originally Posted by sidvangala

Nexus 10 getting stuck at splashing screen..

Tried using flash-all.bat (Downloaded from Google developers site ) and


sending 'bootloader' (2203 KB)... OKAY
writing 'bootloader'... FAILED (remote: partition table update fail!)
rebooting into bootloader... OKAY
< waiting for device >
sending 'radio' (45537 KB)... OKAY
writing 'radio'... FAILED (remote: unknown partition...)
rebooting into bootloader... OKAY
archive does not contain 'boot.sig'
archive does not contain 'recovery.sig'
archive does not contain 'system.sig'
--------------------------------------------
Bootloader Version...: XXXXXXXXXXX
Baseband Version.....: no modem
Serial Number........: XXXXXXXXXXXX
--------------------------------------------
checking product... FAILED

Device product is '$$$$$$'.
Update requires 'mako'.

Press any key to exit..
.




Getting the above error ..Please help me what to do as i am unable to start the device.

This happened when i was rooting the nexus 5 ..


What is the mako all about is that not the code name for the nexus 4 ??
6th April 2014, 05:42 PM   |  #4  
demkantor's Avatar
Recognized Contributor
Flag mpls
Thanks Meter: 2,909
 
6,049 posts
Join Date:Joined: Nov 2011
More
lj50036 nailed it, partition table isn't messed up, it just isn't the same for the mako, which is a good thing your bootloader still runs these checks or you were in for a brick
Be sure to download the manta firmware and try again

Sent from my Nexus 4 using XDA Premium 4 mobile app
7th April 2014, 01:25 AM   |  #5  
XxLordxX's Avatar
Recognized Contributor
Flag Why do you need to know that?
Thanks Meter: 1,105
 
2,899 posts
Join Date:Joined: Jul 2011
Donate to Me
More
Quote:
Originally Posted by demkantor

lj50036 nailed it, partition table isn't messed up, it just isn't the same for the mako, which is a good thing your bootloader still runs these checks or you were in for a brick
Be sure to download the manta firmware and try again

Sent from my Nexus 4 using XDA Premium 4 mobile app

What made me confused was about the Bootloader: XXXXXXXXX. It made me think that the partition table was messed up, but it probably is just mako... Download the new firmware and make sure it's manta.

~Lord

"All I Ever Needed Was A Little Piece of Hope" - World of Fantasy (Helloween)
Sent from my monstrous Xperia Z1
7th April 2014, 02:26 AM   |  #6  
demkantor's Avatar
Recognized Contributor
Flag mpls
Thanks Meter: 2,909
 
6,049 posts
Join Date:Joined: Nov 2011
More
I didn't see the mako when I first read it either, and you do get a similar message if the partition table were messed up. Actually in a sense it was as the manta and mako have different ones

Sent from my Nexus 4 using XDA Premium 4 mobile app
7th April 2014, 02:41 AM   |  #7  
lj50036's Avatar
Recognized Contributor
Flag Muti-Verse
Thanks Meter: 1,620
 
2,038 posts
Join Date:Joined: Feb 2013
Donate to Me
More
Quote:
Originally Posted by demkantor

I didn't see the mako when I first read it either, and you do get a similar message if the partition table were messed up. Actually in a sense it was as the manta and mako have different ones

Sent from my Nexus 4 using XDA Premium 4 mobile app

Thx you a pat on the back for me....

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes